1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

E class S 211 machine gun load cover help

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by AMck, Aug 12, 2017.

  1. AMck

    AMck Senior Member

    Messages:
    805
    Likes Received:
    1
    Joined:
    Jul 3, 2008
    Location:
    Newport
    Your Mercedes:
    2004 E320cdi S211, SL320 2000(written off), 2007,Volvo C70 D5, 1976 Ford Gran Torino, 1978 VW camper
    Is there anyway to disable the load cover automatic function. At the moment when the tailgate is shut the motor keeps running for about 20 seconds and sounds like a machine gun - very embarrassing It started happening the day I left on holiday, so would just like to disable it at the moment, and look at fixing when I get home.
    I noted removing fuse 11 does disable it, but this also disables tailgate locking/unlocking and opening.

    I have access to STAR whilst away if that can be used to change something in coding.

    I'm guessing the fault is to do with one of the sensors in the in the channels on the D pillars. The radio and remote locking stopped working a couple of days before going away, so removed near side D pillar and roof trim to get to amplifier. Eventually tracing fault to a break in power supply in wiring loom behind air pump in boot. I'm guessing I have disturbed something regarding sensor or it's wiring, but as I only put it back together 20 mins before leaving for holiday, didn't have time to look at it.
     

Share This Page