1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems accessing forum on mobile

Discussion in 'MBO, our Mercedes club' started by robfly, Apr 9, 2018.

  1. robfly

    robfly Event organiser

    Messages:
    322
    Likes Received:
    0
    Joined:
    Aug 13, 2009
    Location:
    West London on sea !!
    Your Mercedes:
    W204 C63 AMG Wagon Edition 125 2011
    I need some help with this .
    I cannot access the forum on my android , galaxy note 4, I just get an error message , saying
    This page isn't working ....forums.mercedesclub.org.uk took too long to respond
    HTTP ERROR 504

    I don't have problems with any other forums / websites , just this one .

    Does anyone have any ideas ??

    Thanks
    Rob
     
  2. LostKiwi

    LostKiwi Senior Member

    Messages:
    10,743
    Likes Received:
    3,334
    Joined:
    Aug 25, 2006
    Location:
    Midlands / Charente-Maritime
    Your Mercedes:
    '93 500SL-32, '01 W210 Estate E240, 02 R230 SL500 (Malcolm Spec), 04 Smart Roadster Coupe
    Works fine on my Mate Pro. I tend to do more on forum using the phone than the laptop.
    Does your Note have a Data Saver capability in the OS? I found that can screw some websites.
     
  3. OP
    robfly

    robfly Event organiser

    Messages:
    322
    Likes Received:
    0
    Joined:
    Aug 13, 2009
    Location:
    West London on sea !!
    Your Mercedes:
    W204 C63 AMG Wagon Edition 125 2011
    Thanks for the reply , im sorry , but I haven't a clue what " Data Saver Capability " is .....
     
  4. LostKiwi

    LostKiwi Senior Member

    Messages:
    10,743
    Likes Received:
    3,334
    Joined:
    Aug 25, 2006
    Location:
    Midlands / Charente-Maritime
    Your Mercedes:
    '93 500SL-32, '01 W210 Estate E240, 02 R230 SL500 (Malcolm Spec), 04 Smart Roadster Coupe
    On my phone (Android 8) there is a datasaver option in Chrome settings.
    This prevented me accessing another forum I'm on.
     
  5. OP
    robfly

    robfly Event organiser

    Messages:
    322
    Likes Received:
    0
    Joined:
    Aug 13, 2009
    Location:
    West London on sea !!
    Your Mercedes:
    W204 C63 AMG Wagon Edition 125 2011
    OK thanks , I will take a look
     
  6. OP
    robfly

    robfly Event organiser

    Messages:
    322
    Likes Received:
    0
    Joined:
    Aug 13, 2009
    Location:
    West London on sea !!
    Your Mercedes:
    W204 C63 AMG Wagon Edition 125 2011
    Data Saver is already turned off .......
     
  7. LostKiwi

    LostKiwi Senior Member

    Messages:
    10,743
    Likes Received:
    3,334
    Joined:
    Aug 25, 2006
    Location:
    Midlands / Charente-Maritime
    Your Mercedes:
    '93 500SL-32, '01 W210 Estate E240, 02 R230 SL500 (Malcolm Spec), 04 Smart Roadster Coupe
    Try clearing cookies as well perhaps.
     
  8. OP
    robfly

    robfly Event organiser

    Messages:
    322
    Likes Received:
    0
    Joined:
    Aug 13, 2009
    Location:
    West London on sea !!
    Your Mercedes:
    W204 C63 AMG Wagon Edition 125 2011
    If the phone is on wi fi, I can access the forum ...But on phone data I can't ...
    As I said , no problem with other sites ..

    Very strange
     

Share This Page