1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tyre sensor problem??

Discussion in 'Bodywork, Tyres, Wheels & Trim' started by garymiboy, May 15, 2011.

  1. garymiboy

    garymiboy Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    May 15, 2011
    Location:
    Halifax
    Your Mercedes:
    cl180 Kompressor sport se
    Hi,everyone.just joined today.. just bought a cl180k sport se yesterday.and went for my first run in it today [halifax to Gargrave and back). anyway, i got a tyre pressure warning as i was driving it.and is now saying to reset flat indicator???..im completely new to the mercs.and havent really started reading the manual through yet.any got any info which might help me?

    thanks and hope to be chatting more...:D
     
  2. whitenemesis

    whitenemesis Senior Member

    Messages:
    17,982
    Likes Received:
    8
    Joined:
    Dec 21, 2006
    Your Mercedes:
    CLS55 AMG '05
    Welcome aboard garymiboy :)

    Best advice would be to study the handbook, the reset is shown in there. ;)
     
  3. Monday

    Monday Senior Member

    Messages:
    357
    Likes Received:
    32
    Joined:
    Apr 4, 2011
    Location:
    Surrey
    Your Mercedes:
    SL400 2016, E300 Coupe 2018
    Be aware that the monitoring system only alerts you to changes in the tyre pressure (at least as fitted on the current C Class (W204)). Lack of a warning doesn't mean the pressures are correct.

    I discovered this recently when I found an n/s front tyre was low, not sure how long it had been like that. Put it back up to correct pressure and of course then the warning system is telling me there is a problem. When you reset the run flat indicator it will ask you to confirm that the pressures are correct before you reset. If you reset at the wrong pressures it will happily accept those and only warn you of a fault when you correct them!

    I understand it does not actually measure pressure but rolling radius of the wheel.
     
  4. 530kam

    530kam Senior Member

    Messages:
    46
    Likes Received:
    0
    Joined:
    May 2, 2011
    Location:
    south bucks
    Your Mercedes:
    W204 C180K SE/ E60 530d M Sport
    exactly same system as on the E60 5 series BMW
     
  5. OP
    garymiboy

    garymiboy Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    May 15, 2011
    Location:
    Halifax
    Your Mercedes:
    cl180 Kompressor sport se
    Thanks all, as i had only had the car a day.i hadnt really had time to get my head into the techi part of the manual. but i did sit and read through parts of it last night.and have reset it..alls well now.:D
    thank for the help and info..appreciated.
     
  6. Brian John

    Brian John New Registration

    Messages:
    1
    Likes Received:
    0
    Joined:
    Sep 14, 2018
    Your Mercedes:
    C Class 2012 1.8 blue efficiency
    New to forums but I have not seen any mention of sluggish throttle response coinciding with every run flat indicator inoperative warning. I can live with the warning but what else is going on here, no mention in the manual? Had new ABS sensor fitted in May but problem persists.
     

Share This Page