Mercedes-Benz Owners' Forums  

Go Back   Mercedes-Benz Owners' Forums > Technical > Suspension, Steering & Brakes
 

Reply
 
Thread Tools Display Modes
  #1  
Old 11-01-2017, 04:05 PM
G style G style is offline
Senior Member
 
Join Date: Mar 2015
Location: Stockport
Car: S Class 2006 320CDI
Posts: 142
Default W221 back end dropped right down onto tyres

Hi all,
I require help with my s class w221 came out to find the back end on the tyres can not use car now......I have checked it with my icarsoft and its given me a code of 5286 but can not fine out what that is nor what it has do with the back end as what i have found with that code is front suspension problems .....i have checked the fuses and the relay...but not sure how to test the pump as i can not get it to run and even pressing the rise button dose nothing....I have inpluged the compressor and tryed to get a reading but im guessing that it will only read something when it reqiures the pump to activate and seeing as i can not do that i stuck at this point. Any info would be greatly appreciated.
Thanks.
Reply With Quote
  #2  
Old 11-01-2017, 05:03 PM
Craiglxviii Craiglxviii is offline
Senior Member
 
Join Date: Sep 2015
Location: Cambs UK
Car: W215 CL500 Garage Queen; W212 E220 AMG Night Edition; W211 E320 Avantgarde Estate Designo Edition
Posts: 5,987
Default

OK firstly what iCarsoft do you have?

It sounds as though the pump has failed and the rear valve block lock valves have stuck open.

Last edited by Craiglxviii; 11-01-2017 at 05:04 PM.
Reply With Quote
  #3  
Old 11-01-2017, 05:08 PM
G style G style is offline
Senior Member
Threadstarter
 
Join Date: Mar 2015
Location: Stockport
Car: S Class 2006 320CDI
Posts: 142
Default

Its an i980.
Reply With Quote
  #4  
Old 11-01-2017, 05:08 PM
Craiglxviii Craiglxviii is offline
Senior Member
 
Join Date: Sep 2015
Location: Cambs UK
Car: W215 CL500 Garage Queen; W212 E220 AMG Night Edition; W211 E320 Avantgarde Estate Designo Edition
Posts: 5,987
Default

OK so ignore the automatic diagnoses menu and go into manual. Navigate to the ABC menu and scroll down to look at system pressure. What is the reading?
Reply With Quote
  #5  
Old 11-01-2017, 05:10 PM
G style G style is offline
Senior Member
Threadstarter
 
Join Date: Mar 2015
Location: Stockport
Car: S Class 2006 320CDI
Posts: 142
Default

I will go and look now mate give me a few mins.
Reply With Quote
  #6  
Old 11-01-2017, 05:10 PM
DREAMER NO2's Avatar
DREAMER NO2 DREAMER NO2 is offline
Senior Member
 
Join Date: Dec 2013
Location: Kidderminster in Worcestershire
Car: W124 2.6E M103
Posts: 1,351
Default

Well i would get a good trolly jack and axle stands .Jack it up on the rear end jacking points, and put axle stand under the body jacking locations .So you can take the pressure off the rear suspension ,so no more damage can happen.Dont jack it up to high ,just to a normal possition..But i would say that its down on the bump stops and wont go any more ,May be its just the pump not working .

Last edited by DREAMER NO2; 11-01-2017 at 05:11 PM.
Reply With Quote
  #7  
Old 11-01-2017, 05:13 PM
Craiglxviii Craiglxviii is offline
Senior Member
 
Join Date: Sep 2015
Location: Cambs UK
Car: W215 CL500 Garage Queen; W212 E220 AMG Night Edition; W211 E320 Avantgarde Estate Designo Edition
Posts: 5,987
Default

Quote:
Originally Posted by DREAMER NO2 View Post
Well i would get a good trolly jack and axle stands .Jack it up on the rear end jacking points, and put axle stand under the body jacking locations .So you can take the pressure off the rear suspension ,so no more damage can happen.Dont jack it up to high ,just to a normal possition..But i would say that its down on the bump stops and wont go any more ,May be its just the pump not working .
There are no bump stops on ABC struts... they're called "wheelarch liners"
Reply With Quote
  #8  
Old 11-01-2017, 05:20 PM
G style G style is offline
Senior Member
Threadstarter
 
Join Date: Mar 2015
Location: Stockport
Car: S Class 2006 320CDI
Posts: 142
Default

Right mate sat in car now and im in diagnose mode. Into suspention and actual values then what do i do sorry for being a dum ass but im new to these readers lol.
Reply With Quote
  #9  
Old 11-01-2017, 05:26 PM
G style G style is offline
Senior Member
Threadstarter
 
Join Date: Mar 2015
Location: Stockport
Car: S Class 2006 320CDI
Posts: 142
Default

Can not seem to find what you asked for mate?
Reply With Quote
  #10  
Old 11-01-2017, 05:31 PM
G style G style is offline
Senior Member
Threadstarter
 
Join Date: Mar 2015
Location: Stockport
Car: S Class 2006 320CDI
Posts: 142
Default

Right i have found a menu which states 158 left front level 10mm 161 right front level 3mm 164 rear level 127mm and 166 pressure at pressure sensor 0 bar. Does any of that help mate cause kooks to me that the pump is not working at all?
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I take fitted tyres back? Kylinski Motoring Related Discussion 30 10-08-2013 10:21 AM
Noisy Back End on 300TE 1988 mark0803 Engine, Drivetrain, Fuel and Exhaust 3 23-11-2006 12:02 AM


All times are GMT. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.