1994 320 SL Boot won't open

Dyno Des

Active Member
Joined
May 27, 2009
Messages
43
Reaction score
0
Sometimes it does and sometimes it doesn't.
When it works there is pressure when you press the button to open it, when it won't open there is no pressure on the button it just goes in and out with no resistance whatsoever and nothing happens.

Then next time you come to it it opens no problem, any ideas on how to rectify the problem,
thanks, Des
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
The first thing to do is to spray all of the moving parts with PTFE and operate it a few times
 

Dec

Senior Member
Joined
Nov 30, 2005
Messages
3,300
Reaction score
3
Location
Ireland.
Your Mercedes
W202
Des, will the lock work properly when the key is used?

Dec
 
OP
D

Dyno Des

Active Member
Joined
May 27, 2009
Messages
43
Reaction score
0
  • Thread Starter
  • Thread starter
  • #4
Will spray it all today.

When it's opening as normal the key works just as it should, locks and unlocks and boot opens and closes but when boot won't open, using the key in any position makes no difference, button just pushes in and out doing nothing.

Thanks,
Des
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
You will fix it OK,,,when locked the button will be free to move with no pressure, when unlocked the spring brings it back into contact with the button, it just wants freeing off so that it springs back
 
OP
D

Dyno Des

Active Member
Joined
May 27, 2009
Messages
43
Reaction score
0
  • Thread Starter
  • Thread starter
  • #6
Thanks guys,
boot now opens every time,
Des
 


Welwyn Merx Limited is a family run business with genuine passion, dedication and 25 years of experience dealing with Mercedes-Benz and AMG passenger cars.
Tel: 01707 395999www.welwynmerx.uk
Top Bottom