230ce Coupe Ignition troubles

Michael White

New Registration
Joined
Apr 19, 2020
Messages
1
Reaction score
0
Your Mercedes
230 CE
Hi there,

Having some issues with a 1992 230ce Coupe! Cars been off the road for a few months and left unused in the garden til today. Knew there was gonna be an issue getting the battery going so had another car (a golf) to try and jumpstart it.

Car battery had no trouble going and electrics were working fine using a jumpstart but couldn't get the engine to turn over. Thought it was an issue with the Mercedes' battery so disconnected both cars' batteries and then connected the Mercedes' directly to the the Golf's battery via jump leads. Got a spark of life out of it then everything turned off. Tried connecting back to the old battery and jumpstarting again but no sign of life in the car anymore, couldn't see any issues with any of the fuses so really lost as to what's gone wrong.

Any advice or suggestions would be greatly appreciated!!
 

Uncle Benz

Senior Member
Joined
Mar 31, 2006
Messages
3,511
Reaction score
2,199
Age
50
Location
West Sussex
Your Mercedes
Mainly Mercedes
Can you be absolutely certain you didn’t connect the battery the wrong way around?
 

Bogdan D

Active Member
Joined
Jan 30, 2020
Messages
26
Reaction score
12
Your Mercedes
230E 1990 ,230TE 1990, ML270 2000, V220 2002
I not understand very well. The car is full electric dead? No lights on dashboard with the key turn on? Or only not turn the engine when try to start?
 
Top Bottom