1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boot electrics, ignition lights

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by Mukster, Jan 12, 2011.

  1. Mukster

    Mukster New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jan 12, 2011
    Location:
    Middlesex
    Your Mercedes:
    CLK 320 Convertible W reg 2000 Model 208
    Hi all, this is my 1st time. Please can someone help. My wife has a W reg 2000 CLK 320 convertible. last month in sub zero temperatures her park sensors started playing up. This sorted itself out when it warmed up. Now the lamp (bulb) warning indicator lit up. Had a look and the number plate lights were not working. Also noticed the rear foglamp warning light (the little orange one) was lit up a little. The rear fog also was not working. I went to have a look las weekend, opened the boot and suddenly the ignition lights came on. Shut the boot and they went out. Everytime I open the boot the ignition lights come on. You can't even put the key in to release the lock. When I disconnected the fog lamp connector in the boot the warning light went out and the switch operation was good again, bar the lamp not working. On testing there was slight voltage to the fog lamp?? Has anyone experienced these symptoms. I am totally lost on this one. Please can some of you top guys help.:confused::(:(
     
  2. brandwooddixon

    brandwooddixon Senior Member

    Messages:
    3,263
    Likes Received:
    103
    Joined:
    Jul 31, 2006
    Location:
    Wolverhampton
    Your Mercedes:
    CL500 Bluefficency 2012
    I must admit that I don't know much about the CLK.

    My initial thought is that maybe it's a short in the wiring near the boot hinge. Power is supplied to the boot close switch to light the boot light and the hinge area is a common place for wiring breaks.

    Other than that it could be a relay stuck closed.

    I'm sure that someone more knowledgeable will come along and post soon.
     
  3. Alex Crow

    Alex Crow Senior Member

    Messages:
    10,677
    Likes Received:
    33
    Joined:
    Jul 9, 2009
    Location:
    Super Suffolk
    Your Mercedes:
    W169, W124, w202, W203, KTM 250 EXC, VW T25 camper and a Polo in a pear tree
    the wiring in the hinge area is my first guess too, certainly fits with what we have read here...
     
  4. OP
    Mukster

    Mukster New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jan 12, 2011
    Location:
    Middlesex
    Your Mercedes:
    CLK 320 Convertible W reg 2000 Model 208
    Cheers guys will have a look, strange as you say about the boot light it never worked until now I have this problem it started to work. Do you mean the harness that goes into the boot lid by the hinge? You gys are great fingers crossed gonna have a look. Keep you posted. Cheers:)
     
  5. OP
    Mukster

    Mukster New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jan 12, 2011
    Location:
    Middlesex
    Your Mercedes:
    CLK 320 Convertible W reg 2000 Model 208
    All Sorted. Thick brown earth wire in boot broken. Wow what symptoms.:D:D
     
  6. Robert Cox

    Robert Cox Active Senior Members

    Messages:
    65
    Likes Received:
    0
    Joined:
    Mar 4, 2004
    Location:
    Victoria, Australia
    Your Mercedes:
    2011 C200 CDI
    Just had this exact problem with my CLK230K cab. Wished I'd found your post earlier! Would have saved my mechanic 4 hours detection! I'm wondering if the other wires will eventually fracture.

    Yes you're right. What symptoms! I'd left the heater fan knob on number 4, and my wife sat in the car while I opened the boot to put her suitcase in. She got a surprise when she was suddenly blasted with air!!! :)

    Cheers.
     
  7. jhe

    jhe New Registration

    Messages:
    1
    Likes Received:
    0
    Joined:
    Oct 6, 2011
    Location:
    Swansea
    Your Mercedes:
    CLK320 Cabriolet W208
    I've just got the same problem. Where is the Brown Earth Wire? Is it in the harness going into the boot lid please?
     
  8. OP
    Mukster

    Mukster New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jan 12, 2011
    Location:
    Middlesex
    Your Mercedes:
    CLK 320 Convertible W reg 2000 Model 208
    Hi it is the thick wire inside the rubber shielded boot by the right boot hinge. I could not see mine, just give the brown wire a tug, if it's broken it will come out of the rubber boot. Good luck. It's the thickest brown wire
     

Share This Page