1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

central locking issues

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by Kretschmer, Nov 5, 2012.

  1. Kretschmer

    Kretschmer New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Nov 5, 2012
    Location:
    sheffield,s.yorks.,uk
    Your Mercedes:
    r129/1991/3.0
    Hi everyone,

    I am new to this forum.
    i have just purchased a 2001 1991 R129 as an excuse to get out of the house on saturdays for a few hours.
    sadly my central locking does not work.

    • all locks function with key but no vacuum action.
    • red and green light when turning the key (red: locked / green: unloacked).
    • remote tested and functions (via camera test).
    • remote does not operate the doors.


    any advise would be greatly appreciated
     
  2. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    277
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Hello and welcome, you need to get to the PSE pump under a rear seat I think, the motor can burn out and an easy fix, the could be a fuse for it, so do check all those.

    What can happen is a vacuum element fails and the pump runs over the max 17 sec running time and it fails, so you need to get to the pump to see if you have a 12 volt feed to it
     
  3. OP
    Kretschmer

    Kretschmer New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Nov 5, 2012
    Location:
    sheffield,s.yorks.,uk
    Your Mercedes:
    r129/1991/3.0
    many thanks for your thoughts, television.

    i have already located the pump and will investigate the voltage.
     
  4. OP
    Kretschmer

    Kretschmer New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Nov 5, 2012
    Location:
    sheffield,s.yorks.,uk
    Your Mercedes:
    r129/1991/3.0
    ok, what i thought was the pump is actualy a sort of actuator for the fuel flap lock and the actual pump is missing, with yellow vacuum tubes cut or missing.

    any ideas as to where one could get a replacement, i Shudder at the thought of having to go to a dealer for one.
     
  5. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    277
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    There are some around second hand, I need to look the part number up for you to get the correct one
     
  6. W140-Spares

    W140-Spares Forum Supporter Authorised Forum Supporter

    Messages:
    166
    Likes Received:
    3
    Joined:
    Jan 17, 2006
    Location:
    Kent
    Your Mercedes:
    R129 SL500
    Hi..the pump is 1298001848 replaced by 1298002048
    I have someconnectors and pipe plus rubber sleeves that you can repair yours with
    Carl
     
  7. Lukey1991

    Lukey1991 Guest

    Hi I have came across your profile on the mercedes Benz forum and here you have a very good knowledge of mercedes vehicles. could I kindly ask if you would take a look at this thread as I'm quite stuck with what to do.

    http://forums.mercedesclub.org.uk/showthread.php?p=941951#post941951

    if you have any information in which could help me can you please post on the thread. Many thanks again.
     
  8. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    277
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    I have just answered it
     

Share This Page