1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

central locking w163 not working

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by bignick, Dec 11, 2012.

  1. bignick

    bignick Senior Member

    Messages:
    45
    Likes Received:
    0
    Joined:
    Oct 27, 2011
    Location:
    Airdrie
    Your Mercedes:
    ml 2004 2.7 cdi
    hi my ml 270 central locking is not working it works when i sync it only once then nothing and sync it again and it open or closes once anybody got any ideas
     
  2. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Is it working from the button inside the car or when the car gets to a certain speed
     
  3. OP
    bignick

    bignick Senior Member

    Messages:
    45
    Likes Received:
    0
    Joined:
    Oct 27, 2011
    Location:
    Airdrie
    Your Mercedes:
    ml 2004 2.7 cdi
    it works from the button iside
     
  4. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    OK then do try some new batteries in the key, this is not a normal fault
     
  5. tony jr

    tony jr Senior Member

    Messages:
    581
    Likes Received:
    9
    Joined:
    May 5, 2009
    Location:
    Nottingham
    Your Mercedes:
    GL320 X164 2007
    Do you have problems with both keys?
     
  6. OP
    bignick

    bignick Senior Member

    Messages:
    45
    Likes Received:
    0
    Joined:
    Oct 27, 2011
    Location:
    Airdrie
    Your Mercedes:
    ml 2004 2.7 cdi
    new batterys from MB and re syncd and still the same also front fogs sometimes work and when car heats up wont come on weird
     
  7. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    I think then it will have to go on STAR, it must be an EIS fault if it losses sync,,,you could try leaving the key in the ignition for 90 mims
     
  8. OP
    bignick

    bignick Senior Member

    Messages:
    45
    Likes Received:
    0
    Joined:
    Oct 27, 2011
    Location:
    Airdrie
    Your Mercedes:
    ml 2004 2.7 cdi
    now alarm wont stop
    :mad:
     
  9. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    The siren could be past its best and maybe causing your problem, you can un plug the siren
     
  10. WG M-B

    WG M-B Senior Member Authorised Forum Supporter

    Messages:
    3,105
    Likes Received:
    6
    Joined:
    Dec 5, 2010
    Location:
    North west london
    Your Mercedes:
    C63 Wagon in black
    The aam's do cause your problem
     
  11. WG M-B

    WG M-B Senior Member Authorised Forum Supporter

    Messages:
    3,105
    Likes Received:
    6
    Joined:
    Dec 5, 2010
    Location:
    North west london
    Your Mercedes:
    C63 Wagon in black
    Put the key in the ignition and turn it!!!!!!
    Does the alarm stop???
     
  12. OP
    bignick

    bignick Senior Member

    Messages:
    45
    Likes Received:
    0
    Joined:
    Oct 27, 2011
    Location:
    Airdrie
    Your Mercedes:
    ml 2004 2.7 cdi
    no alarm gos off wile driving key in alarm gos key out alarm gos tryed locking from door still going box of matches haha
     
  13. WG M-B

    WG M-B Senior Member Authorised Forum Supporter

    Messages:
    3,105
    Likes Received:
    6
    Joined:
    Dec 5, 2010
    Location:
    North west london
    Your Mercedes:
    C63 Wagon in black
    If the alarm is going off while driving then as Malcolm says probably the siren gone nuts!
     
  14. OP
    bignick

    bignick Senior Member

    Messages:
    45
    Likes Received:
    0
    Joined:
    Oct 27, 2011
    Location:
    Airdrie
    Your Mercedes:
    ml 2004 2.7 cdi
    where is it. is it under fuse box?
     
  15. OP
    bignick

    bignick Senior Member

    Messages:
    45
    Likes Received:
    0
    Joined:
    Oct 27, 2011
    Location:
    Airdrie
    Your Mercedes:
    ml 2004 2.7 cdi
    will that mess up my locking problem
     
  16. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    It can mess things up, it is possibly under the front wheel arch but I have no means to check right now as no computer
     
  17. OP
    bignick

    bignick Senior Member

    Messages:
    45
    Likes Received:
    0
    Joined:
    Oct 27, 2011
    Location:
    Airdrie
    Your Mercedes:
    ml 2004 2.7 cdi
  18. Stav_99

    Stav_99 Guest

    Had similar issues. Fixed by replacing the All Activity Module.
     
  19. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Hello and welcome ,,quite a lot of these do fail
     
  20. w8toamg

    w8toamg New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    May 18, 2011
    Location:
    New Zealand
    Your Mercedes:
    C32 AMG 2003 + ML270 W163 2000
    Not sure if this is in the right place but I also have a problem with my w163 central locking only operating once after a fob sync. The aam does not show any faults. can anyone throw some light on this for me please?
     

Share This Page