1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Clk w209 licence nr plate not working

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by todea, Dec 30, 2012.

  1. todea

    todea Active Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Oct 29, 2012
    Location:
    london
    Your Mercedes:
    clk200
    Hi all,
    got the car with this problem and altough the seller told me it's just the bulb..it's not!i have checked all the wire's under the boot lid cover and seem's all fine.do some research and could believe it's the SAM unit.powered from the tail light they do work..any advice would be welcome:)
     
  2. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    I do not have much on the 209 but I have sent a general paper on them,,,if you need something specific then maybe I can help
     
  3. OP
    todea

    todea Active Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Oct 29, 2012
    Location:
    london
    Your Mercedes:
    clk200
    do you know if there's a way to have the unit tested?thanks
     
  4. davidsw

    davidsw Senior Member

    Messages:
    386
    Likes Received:
    0
    Joined:
    May 24, 2011
    Location:
    cornwall
    Your Mercedes:
    Jaguar XKR ,Jaguar S-Type, Porsche Boxster S
    I had a similar problem with no. plate light .Mine was flashing on and off every second or so .New rear sam was needed after star highlighted the cause .
     
  5. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    I will check later in the day on what David said and the rear SAM
     
  6. OP
    todea

    todea Active Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Oct 29, 2012
    Location:
    london
    Your Mercedes:
    clk200
    Problem solved by the local garage.Somethng with the wire's
    Thanks all!
     

Share This Page