coolant loss e220

ecol

Senior Member
Joined
Jan 18, 2006
Messages
89
Reaction score
1
Location
Grimsby
hello all ,my e220 1996 keeps losing about a litre of water per week and I cannot trace where it is coming from ,when it loses it there is always splashes of coolant at the front of the engine ,I have checked pipework etc and it is not weeping from any of those ,could it be the seal on the water pump impeller ?i cannot replicate the problem whilst idling
 
Last edited:

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
It is 99% certain to be the water pump
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
If you put your finger under the pump, you can see if its wet
 

wireman

Senior Member
Joined
Sep 20, 2005
Messages
2,632
Reaction score
3
Location
lancashire
Your Mercedes
nice 201 2.5D 1993 & very nice 129 SL500 1994
Pressure testing does not always find water pump gland leaks, often the leak only occurrs whilst hot and the engine is stopped, and then only when the leaky gland is stopped at the "right" place where the worn areas of the static and rotating parts align (perhaps misalign?) and can leak.

Look and feel at the water pump's nose several times after its been stopped hot, cooler and cold, the leak may only reveal itself at some odd time. I have found checking in the morning before start up is most likely to show a drop or two of coolant near the drain hole on the nose. If its a hot leak the heat will dry off the coolant making it very hard to find.

Dont leave it too long, worn water pump glands can rapidly fail completely, loosing all the coolant in a minute or so and you wont know untill its too late to avoid serious engine damage.
 
Last edited:
Top Bottom