1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mercedes C200 Command ASP & iPOD Multimedia Kit

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by tcollier, Dec 5, 2009.

  1. tcollier

    tcollier New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Dec 5, 2009
    Hi all,

    I am new on the forum, so if my post is not correct, please forgive me.

    I have a new Mercedes ( 6 Months now ) C200 with the command aps and the Harman Kardon system as my company car, it includes the iPOD interface ( Multimedia Kit ), but I am unable to play Video, not with my iPhone, nor with my Nano or my iPOD Classic.

    Can we play Video on the APS from the iPOD?
     
  2. Aoraki

    Aoraki Senior Member

    Messages:
    128
    Likes Received:
    0
    Joined:
    Jan 9, 2008
    Location:
    Mansfield, Notts
    Your Mercedes:
    W212 E350cdi Avantgarde
    Only if you have comand
     
  3. chitaxmoto

    chitaxmoto New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Jul 18, 2008
    there are 2 Multimedia Kits one plays the other doesnt and you might need software update, contact alfie
     
  4. OP
    tcollier

    tcollier New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Dec 5, 2009
    And how can you check which interface it is? I think contacting Alfie won't help as I live in Belgium. I did receive a firmware update for my car, as there was a grose spelling error in the console ( Musiek in stead of Muziek , remember I am dutch ;) ). But still I am not able to play video, not with my iPod Classic from 2009 nor with my iPhone.
     

Share This Page