1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Parktronic Issue

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by BRABUS R230, Sep 5, 2009.

  1. BRABUS R230

    BRABUS R230 Senior Member

    Messages:
    651
    Likes Received:
    17
    Joined:
    Feb 27, 2009
    Location:
    London
    Your Mercedes:
    BRABUS SL55 K8 (R230), SL500 (R129), B Class B200 CDi, VW T5 Transporter.
    Hi everyone, I have noticed a problem that I would like some help with, the parktronic on my SL R230 is now playing up, what happens is the front right display and audible warning goes of constantly at around every 5 seconds when I am stationary even though there is nothing near the sensors, when I drive the display disappears and the audible alarm stops as normal but once I stop again it goes off!
     
  2. whitenemesis

    whitenemesis Senior Member

    Messages:
    17,978
    Likes Received:
    18
    Joined:
    Dec 21, 2006
    Your Mercedes:
    CLS55 AMG '05
    Sounds like a sensor on the right side is faulty. The system alerts to failed sensors. Parktronic switches off above a certain speed.
     
  3. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    289
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Yes as Peter above,,,has the car had any paint work done ??.. the sensors can come out of their sockets
     
  4. Alex Crow

    Alex Crow Senior Member

    Messages:
    10,677
    Likes Received:
    33
    Joined:
    Jul 9, 2009
    Location:
    Super Suffolk
    Your Mercedes:
    W169, W124, w202, W203, KTM 250 EXC, VW T25 camper and a Polo in a pear tree
    as both replies above.
     
  5. OP
    BRABUS R230

    BRABUS R230 Senior Member

    Messages:
    651
    Likes Received:
    17
    Joined:
    Feb 27, 2009
    Location:
    London
    Your Mercedes:
    BRABUS SL55 K8 (R230), SL500 (R129), B Class B200 CDi, VW T5 Transporter.
    yes I had the front bumper/spoiler replaced and resprayed, is it easy to get access to the sensor from underneath?
     
  6. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    289
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
  7. Alex Crow

    Alex Crow Senior Member

    Messages:
    10,677
    Likes Received:
    33
    Joined:
    Jul 9, 2009
    Location:
    Super Suffolk
    Your Mercedes:
    W169, W124, w202, W203, KTM 250 EXC, VW T25 camper and a Polo in a pear tree
    as malcolm says, any painting of sensors, especially the rubber/neoprene/silicone grommet that surrounds ALL these sensors. have these grommets been painted?
     
  8. jberks

    jberks Senior Member

    Messages:
    11,117
    Likes Received:
    2
    Joined:
    May 12, 2004
    Location:
    M1, Outside lane, somewhere between Leeds and Lond
    Your Mercedes:
    Jaguar XF 3.0 S, LR Freelander 2, Fiat 500 & Fiat Panda
    All above probably right - just check there isn't a dead fly on one of the sensors (as the mrs' 'faulty' parking sensors were when I checked them out).
     

Share This Page