1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Playing videos via USB, what am I doing wrong

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by Thore, Aug 31, 2019.

  1. Thore

    Thore New Registration

    Messages:
    1
    Likes Received:
    0
    Joined:
    Aug 31, 2019
    Location:
    Midlands
    Your Mercedes:
    E350 cabriolet premium plus 2019
    Hey, can anyone help me? I use to have a C300 2016 where I plugged in an external hard drive into the USB in the centre arm rest storage area. The hard drive was loaded with movies. I could play any movie on the hard dive (when the car was not moving) on the comand screen via media external sources options. :)

    I just got me a new E350 2019 :D and plugged in the hard drive (used in the previous car) but the comand is saying it is not recognised. :shock: I tried reformatting the hard drive but still no joy. :cool: I put the movies on a SD card and tried that and it worked so it is not a comand issue, must be something I am not doing right with the hard drive (I think).

    How can I get the hard drive to work - what am I doing wrong :( Can anyone help me please?
     
  2. Botus

    Botus Senior Member

    Messages:
    3,759
    Likes Received:
    893
    Joined:
    Jul 29, 2014
    Location:
    UK
    Your Mercedes:
    S500/2010/500
    I'd read the owners manual and see what's supposed to work....
    they probably altered what's supported... file type and or size
     
  3. Craiglxviii

    Craiglxviii Senior Member

    Messages:
    14,439
    Likes Received:
    3,759
    Joined:
    Sep 6, 2015
    Location:
    Cambs UK
    Your Mercedes:
    W215 CL500 Motorway Queen; W251 R320L Familybenz, S211 E320 Avg Designo Edition now sadly missed.
    How can you watch movies while driving? :)
     

Share This Page