1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem resetting trip recorders

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by Beemer2, Oct 17, 2012.

  1. Beemer2

    Beemer2 Active Senior Members

    Messages:
    138
    Likes Received:
    1
    Joined:
    Oct 7, 2012
    Location:
    South Lanarkshire
    Your Mercedes:
    2014 E250 petrol W212
    Today I tried to reset the trip recorders for the first time. On doing so both read 0 but when I came out of those menus to the "trip" view the trip figure (not total mileage) still had the same reading. I had to repeat the process four times before I got a zero reading. Was I doing something wrong?
     
  2. Troon

    Troon Active Senior Members

    Messages:
    917
    Likes Received:
    3
    Joined:
    Sep 16, 2011
    Location:
    Staffordshire
    Your Mercedes:
    A big one
    I don't know the W212, but on my 211 the trip meter is separate from the "from start" and "from reset" counters, and needs to be reset when the screen is not showing either of those counters.
     
  3. OP
    Beemer2

    Beemer2 Active Senior Members

    Messages:
    138
    Likes Received:
    1
    Joined:
    Oct 7, 2012
    Location:
    South Lanarkshire
    Your Mercedes:
    2014 E250 petrol W212
    So why three recorders?
     
  4. drmw

    drmw Moderator

    Messages:
    3,683
    Likes Received:
    112
    Joined:
    Nov 25, 2007
    Location:
    Yorkshire
    Your Mercedes:
    M6 Cab - prior to that, SL63 AMG, A-M V8 Vantage, SL55, SL500 and many more
    one for the current journey - the car decides when it will reset.

    Then two separate trips that you reset as and when
     
  5. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    I have an overall trip and another that I can use for trip that I may need the info on.....I leave the main one as is so far, and when I did a 300 mile journey, I used the other
     

Share This Page