R230 - ABC Fluid level while engine running

OP
K

Koopz

Active Member
Joined
Jun 18, 2021
Messages
43
Reaction score
18
Your Mercedes
2002 SL500
  • Thread Starter
  • Thread starter
  • #21
Just checked the levels again, engine off still exactly where it was right on the high mark. Start the engine, drops to the very bottom of the dipstick. So it really doesn't seem like a leak but the fluid must be going somewhere
 

LostKiwi

Senior Member
Joined
Aug 25, 2006
Messages
28,404
Reaction score
18,068
Location
Midlands / Charente-Maritime
Your Mercedes
'93 500SL-32, '01 W210 Estate E240 (RIP), 02 R230 SL500, 04 Smart Roadster Coupe, 11 R350CDi
Are you sure you're looking at the correct side of the dipstick? Engine off is labelled AUS, engine on is AN.
 
Last edited:
OP
K

Koopz

Active Member
Joined
Jun 18, 2021
Messages
43
Reaction score
18
Your Mercedes
2002 SL500
  • Thread Starter
  • Thread starter
  • #23
Are you sure you're looking at the correct side of the dipstick? Engine off is labelled AUS, engine on is AN.
Yes. Engine off its at the AUS mark, engine on its about an inch up the dipstip at best, miles away from any marks
 
OP
K

Koopz

Active Member
Joined
Jun 18, 2021
Messages
43
Reaction score
18
Your Mercedes
2002 SL500
  • Thread Starter
  • Thread starter
  • #24
So I took the car out this morning for a 10 minute drive to the shop and back, checked fluid level with engine off first - at the correct level. After about 2 mins driving I got the white ABC fault, couple more minutes the red one. Carried on to the shop, on the drive home I got the white ABC error, no red one this time. Checked the fluid with the engine on and it was right at the bottom of the dipstick, but I noticed there were bubbles on it. Checked again a couple more times and the level was actually rising up closer to the lower mark, still lots of bubbles. Just went out and checked after letting it sit for half hour with the engine off, and it's about a cm below the top "engine off" mark - so unless that's been caused by me sticking the dipstick in and out it's lost some fluid. I'm going to top it up to the correct mark again and keep an eye on the level
 

LostKiwi

Senior Member
Joined
Aug 25, 2006
Messages
28,404
Reaction score
18,068
Location
Midlands / Charente-Maritime
Your Mercedes
'93 500SL-32, '01 W210 Estate E240 (RIP), 02 R230 SL500, 04 Smart Roadster Coupe, 11 R350CDi
Sounds like you may have air 8n the system somewhere (which would also account for the levels).
 
OP
K

Koopz

Active Member
Joined
Jun 18, 2021
Messages
43
Reaction score
18
Your Mercedes
2002 SL500
  • Thread Starter
  • Thread starter
  • #26
Is there a good method for getting air out of the system? This also might tie in with a failed accumulator if it is releasing gas into the system? I've ordered 2 accumulators and a pulsation damper seen as it seems a good idea to replace them at this point regardless, and it looks like something I should be able to do on the drive.
 

LostKiwi

Senior Member
Joined
Aug 25, 2006
Messages
28,404
Reaction score
18,068
Location
Midlands / Charente-Maritime
Your Mercedes
'93 500SL-32, '01 W210 Estate E240 (RIP), 02 R230 SL500, 04 Smart Roadster Coupe, 11 R350CDi
Normally a Rodeo test is used to get air out though in some cases it may be necessary to manually bleed at each bleed point by the struts.

I'll say it again though, you aren't showing any of the symptoms for a failed accumulator.
 
OP
K

Koopz

Active Member
Joined
Jun 18, 2021
Messages
43
Reaction score
18
Your Mercedes
2002 SL500
  • Thread Starter
  • Thread starter
  • #28
Just went out to top the fluid up, over-filled it slightly just to get it above the top engine off mark. Started her up and cycled through the hights about 10 times - nice and smooth, went up and down fast, no weird noises, no errors. Checked the fluid with engine on, still very very low. New parts should be coming this time next week so I'll get those fitted if the weather holds up and go from there
 
OP
K

Koopz

Active Member
Joined
Jun 18, 2021
Messages
43
Reaction score
18
Your Mercedes
2002 SL500
  • Thread Starter
  • Thread starter
  • #29
Well just an update to this, checked the fluid again today and it's slowly going down. Had a look under the car and there's fluid on the floor under the front left wheel arch so I've got a leak. Also because the car has been sitting it seems I've now got battery issues as well o_O

Once the new accumulators arrive this week I'll get the car up and have a proper look to see where it's coming from
 

AIB understand your special Mercedes deserves a special insurance policy. We have a refreshing attitude to insuring high performance, modified, imported or classic and vintage cars and deal with the UK’s leading insurers. We offer discounts for length of ownership, where the vehicle is kept overnight and limiting the mileage and can also cater for those clients who need higher mileage and business use. To obtain a quotation please call the team on 02380 268351 or visit us atAIB Insurance
Top Bottom