remote central locking problems

Jim200

Member
Joined
Jan 18, 2009
Messages
16
Reaction score
0
The remote central locking on my mercedes e200 w210 has been working fine. I dosconnected the battery today and when i reconnected it the remote central locking stopped working.

Does anyone have any ideas what the problem could be? Ive checked over all the appropriate fuses and none have blown.

Jim
 
OP
J

Jim200

Member
Joined
Jan 18, 2009
Messages
16
Reaction score
0
  • Thread Starter
  • Thread starter
  • #3
Hi there, just tried this, the pump is not making any noise when i press the lock/unlock button.

Jim
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
If the car locks with the metal key, then the remote may need to be re set. Press any button and insert into ign and turn to 2 within 30 sec
 
OP
J

Jim200

Member
Joined
Jan 18, 2009
Messages
16
Reaction score
0
  • Thread Starter
  • Thread starter
  • #5
Just tried that and assuming i was doing it right then it hasent made a difference, the central locking button on the dash now dosent work and the neither the remote or in car boot release do either :cry:
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
What year is the car please Jim,
 
OP
J

Jim200

Member
Joined
Jan 18, 2009
Messages
16
Reaction score
0
  • Thread Starter
  • Thread starter
  • #7
Its a 1997 on an R reg
 
Gtechniq manufactures an ultra durable and comprehensive range of surface protection products for cars, boats, RV's and aircrafthttp://www.gtechniq.com
Top Bottom