1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Samsung Galaxy S6 won't connect via BT

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by DaveH_Rhyl, Aug 2, 2017.

  1. DaveH_Rhyl

    DaveH_Rhyl Member

    Messages:
    10
    Likes Received:
    2
    Joined:
    Jul 28, 2017
    Your Mercedes:
    C230 Avantgarde 2006 2.5 Petrol Automatic
    Just got a 2006 C class C230 with just about all the bells and whistles, including Comand sat nav, and a hoopy little bluetooth gadget in the central storage area. No idea what it does, but it has a Mercedes badge on it and flashing blue light, so probably makes the car faster.....
    My problem is that my Galaxy S6 will pair with the car okay, or so the screen tells me, but refuses to connect afterwards.
    Anyone able to help, I have sweeties!

    Ta
     
  2. EmilysDad

    EmilysDad Senior Member

    Messages:
    8,832
    Likes Received:
    2,474
    Joined:
    May 8, 2012
    Location:
    Bury Lancs
    Your Mercedes:
    ML350
    One of these? http://www.ebay.co.uk/itm/GENUINE-M...604521&hash=item19dd36c93a:g:N9UAAOxypthRpzzT

    Press the bit with the blue light & then you should be able to pair your phone with it. Code is 62872 (MBUSA on the numeric key pad)
     
    DaveH_Rhyl likes this.
  3. LostKiwi

    LostKiwi Senior Member

    Messages:
    24,088
    Likes Received:
    13,294
    Joined:
    Aug 25, 2006
    Location:
    Midlands / Charente-Maritime
    Your Mercedes:
    '93 500SL-32, '01 W210 Estate E240, 02 R230 SL500 (Malcolm Spec), 04 Smart Roadster Coupe
    I had a similar problem with a Parrot in my 210 - turned out it had already paired with the maximum number of phones. Maybe worth looking at?
     
  4. OP
    DaveH_Rhyl

    DaveH_Rhyl Member

    Messages:
    10
    Likes Received:
    2
    Joined:
    Jul 28, 2017
    Your Mercedes:
    C230 Avantgarde 2006 2.5 Petrol Automatic
  5. OP
    DaveH_Rhyl

    DaveH_Rhyl Member

    Messages:
    10
    Likes Received:
    2
    Joined:
    Jul 28, 2017
    Your Mercedes:
    C230 Avantgarde 2006 2.5 Petrol Automatic
    I tried it out, but can't pair my phone with the device at all.
    It's appearing on my phone as UHI-SN092, But no pairing codes will work, 62872, 0000 or 1234
    I've checked the status on the car's screen, and the only things paired are my phone and MB PhoneSystem.
     
  6. OP
    DaveH_Rhyl

    DaveH_Rhyl Member

    Messages:
    10
    Likes Received:
    2
    Joined:
    Jul 28, 2017
    Your Mercedes:
    C230 Avantgarde 2006 2.5 Petrol Automatic
    Got it!
    Turned BT tethering on in my phone, and was able to connect to MB PhoneSystem right away.
     
    EmilysDad likes this.

Share This Page