1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SL500 R230 - Where is Starter Motor Located on This Car.?

Discussion in 'Engine, Drivetrain, Fuel and Exhaust' started by Dale Minton, Oct 21, 2012.

  1. Dale Minton

    Dale Minton Senior Member

    Messages:
    617
    Likes Received:
    8
    Joined:
    Dec 17, 2008
    Your Mercedes:
    SL55 AMG & BMW ALPINA B5 & ABARTH 595 Turismo
    Before I put my SL up on ramps and commence removing undertrays etc etc, can someone advise me on where and on what side of the car the starter motor is ocated on (M113 SL V8).

    Regards

    D.
     
  2. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    I have been up to my eyes today with problems,,,been up since 4 am and I have not had a chance to look on your problems.

    Near side for the starter
     
  3. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    It could be easier through the near side wheel arch liner, not sure though
     
  4. Cole@MBS

    Cole@MBS Forum Supporter Authorised Forum Supporter

    Messages:
    13,571
    Likes Received:
    652
    Joined:
    Dec 1, 2008
    Location:
    Hedge End, Southampton
    Your Mercedes:
    124 300 CE 24 Coupe, 209 240 CLK
    Under the car is the best way..........
     
  5. Brotherjenks

    Brotherjenks Senior Member

    Messages:
    116
    Likes Received:
    1
    Joined:
    Jan 14, 2013
    Location:
    Surrey
    Your Mercedes:
    SL500/R230/2002(52) / W114 250C
    Starter motor?
    Have driven 20 miles on the motorway in pouring rain, left car in car park for 10 mins and have returned and now it won't start ! Turn key and 'click'......nothing.

    Get a strange sulphur smell coming up when I try and start it. Is that relevant?
    The AA has been out but lorry won't fit under height restriction. Waiting on another call from AA HQ and looking for help and advise in meantime .
     
  6. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    I would say poor connection on the battery under the bonnet.

    The are some major fuses under the carpet front, a poor connection could also make the smell
     
  7. turbopete

    turbopete Senior Member

    Messages:
    14,204
    Likes Received:
    324
    Joined:
    Feb 4, 2009
    Location:
    Spennymoor
    Your Mercedes:
    2010 '60' Ford Mondeo 2.0TDCi Zetec (sorry)
    sulphur smell would, to me, indicate a battery that has had it
     
  8. Brotherjenks

    Brotherjenks Senior Member

    Messages:
    116
    Likes Received:
    1
    Joined:
    Jan 14, 2013
    Location:
    Surrey
    Your Mercedes:
    SL500/R230/2002(52) / W114 250C
    Interesting! I've had to leave it overnight as AA unable to get to me today.
    Going back in morning. First AA man didn't check front battery only the rear, which was fine. Would it turn over on a flat battery or simply click and does anyone think heavy rain could cause this or do these things just happen suddenly? Thanks
     
  9. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    The rear battery has little to do with this fault other than close the relay for the starter motor. the starter battery is under the bonnet and easily measured with a meter, the sulfur smell does indicate an arcing in or on the battery
     
  10. Brotherjenks

    Brotherjenks Senior Member

    Messages:
    116
    Likes Received:
    1
    Joined:
    Jan 14, 2013
    Location:
    Surrey
    Your Mercedes:
    SL500/R230/2002(52) / W114 250C
    Heres hoping it's just a new battery then and not alternator or starter motor!
    I am back to London in morning to meet another AA man and will reiterate this thread to him.
    Thanks for your help Malcolm / Pete
     
  11. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Do not let him jump start from the rear battery
     
  12. Brotherjenks

    Brotherjenks Senior Member

    Messages:
    116
    Likes Received:
    1
    Joined:
    Jan 14, 2013
    Location:
    Surrey
    Your Mercedes:
    SL500/R230/2002(52) / W114 250C
    AA announced their arrival as i landed home so i turned round and went back to london. Summary -
    Battery needed replacing
    £109 fitted and all is well.
    Now feel guilty for tutting and grumbling around my pride and joy...
    Happy new year to all reading this!!
     
  13. carnut13

    carnut13 Senior Member

    Messages:
    1,345
    Likes Received:
    26
    Joined:
    Jul 9, 2008
    Location:
    Nr Sherborne, Dorset
    Your Mercedes:
    R231 SL400 & Audi A1 Sport
    Take heart....a relatively cheap solution!!:razz:

    Happy new year ( and battery)-
     
  14. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Congratulations on being the first to have one fail on here
     
  15. Brotherjenks

    Brotherjenks Senior Member

    Messages:
    116
    Likes Received:
    1
    Joined:
    Jan 14, 2013
    Location:
    Surrey
    Your Mercedes:
    SL500/R230/2002(52) / W114 250C
    Very pleased that it was just a battery and happy to pay out for it.
    Always a first time! The recovery guy said it may have been finished off by all the rain we've had. Happy its sorted now.
    Onto Malcolm's C-pillar fix next.
     

Share This Page