starter wont engage

3264malcolm

New Member
Joined
Jul 21, 2013
Messages
7
Reaction score
0
Location
norwich norfolk England
Your Mercedes
cls 320 cdi
Hi Can anyone help
I have just bought a CLS 320 CDI 2006 with 51000 miles
A year ago it dipped its nose in a little water and stopped. No Water went in the car. It was then stood up for a few months. I have taken the glow plugs out and turned the engine over fine and free. Having replaced the battery all the dash lights up and everything works. All fuses are in tact. On turning the key there is no life to the starter. I have a non Mercedes diagnostic which says no faults. Has anyone any Ideas please.
Thank you for reading this
Malcolm
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
341
Age
87
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
You must check the main fuse for this, it will be of the maxi type, or check that you have 12 volts on the large cable and that you have 12 volt on the smaller cable when the key is turned to start, if no 12 here, then a fuse maybe,if you have 12 volt then the starter motor has failed
 
OP
3

3264malcolm

New Member
Joined
Jul 21, 2013
Messages
7
Reaction score
0
Location
norwich norfolk England
Your Mercedes
cls 320 cdi
  • Thread Starter
  • Thread starter
  • #3
Thank you for that I believe it to be a large orange fuse in the boot and it is OK. All other fuses intact too.
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
341
Age
87
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
There are large fuses in the pre fuse box up front, I can check later
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
341
Age
87
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
There is a starter lockout and its possible
 
OP
3

3264malcolm

New Member
Joined
Jul 21, 2013
Messages
7
Reaction score
0
Location
norwich norfolk England
Your Mercedes
cls 320 cdi
  • Thread Starter
  • Thread starter
  • #8
Hi Any clue to where the up front pre fuse box is to be found would be a big help Thank you
Malcolm
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
341
Age
87
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
It is not in the pre box so not there
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
341
Age
87
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
f58 is the starter relay fuse in the front box the starter rely is L in the sdie front box
 

Steve@Avantgarde

Forum Supporter
Authorised Forum Supporter
Joined
Dec 8, 2009
Messages
7,107
Reaction score
1,467
Location
Bristol/Somerset
Website
www.avantgarde-automotive.co.uk
Your Mercedes
C220CDI AMG Line Premium, SLR McLaren Roadster, SL55 & C32AMG
I would check to see if you can turn the engine over by hand. If its sucked in water it could have bent a con rod and the engine is hydraulic locked.
 
OP
3

3264malcolm

New Member
Joined
Jul 21, 2013
Messages
7
Reaction score
0
Location
norwich norfolk England
Your Mercedes
cls 320 cdi
  • Thread Starter
  • Thread starter
  • #12
Hi Steve
Thanks for that
Yes I have had the glow plugs out and then turned the engine over by hand OK. A couple of tight spots but now freely turns by hand. All fuses are intact and as I said every thing lights up but no response as I go to engage the starter.
All the best
Malcolm
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
341
Age
87
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
Then some voltage checks needed
 

mattuk

Senior Member
Joined
Oct 25, 2011
Messages
636
Reaction score
1
Location
London
Your Mercedes
c320/2001/3.2 v6
Have u checked starter and it's fuses relays? U need to check these in ohms.
 


www.W140.co.uk&www.r129.co
Specialist in parts for W140 and R129 Mercedes-Benz models.
Top Bottom