Third brake light fault on a 2013 E Class coupe

Robert Cairns

New Member
Joined
Dec 31, 2017
Messages
6
Reaction score
0
Your Mercedes
E Class Coupe Auto 2013 220CDI
I have an issue with the 3rd brake on the boot lid not working. I have checked and have found the LED light assembly is functional but there is no voltage reaching it. The other brake lights are working OK so it looks like a break in wiring. Does anyone have an electrical schematic for the brake lights or know if there are any relays for the 3rd brake light only.

Regards
Bob Cairns
 

rpalmeida

Forum Supporter
Authorised Forum Supporter
Joined
Sep 23, 2001
Messages
109
Reaction score
8
Website
www.mercupgrades.com
Its wired to the rear SAM. To connector 6HD pin 1, Black/Red 0.5mm

It goes via an intermediate connector somewhere between the back window and the SAM, so you could check the wiring ?

Cheers
Richard
 

LostKiwi

Senior Member
Joined
Aug 25, 2006
Messages
26,501
Reaction score
15,959
Location
Midlands / Charente-Maritime
Your Mercedes
'93 500SL-32, '01 W210 Estate E240, 02 R230 SL500 (Malcolm Spec), 04 Smart Roadster Coupe
Most likely cause is a break in the cable where it twists at the boot hinge.
 
OP
R

Robert Cairns

New Member
Joined
Dec 31, 2017
Messages
6
Reaction score
0
Your Mercedes
E Class Coupe Auto 2013 220CDI
  • Thread Starter
  • Thread starter
  • #4
Hi Guys
Thanks for the info. I found the fault in the wiring loom. 4 broken wires where they flex coming from the boot lid hinge to the Sam unit on the r/h side of the boot. Seems like this is a common problem, even though the Mercedes dealer to went to for wiring diagrams denied this. In fairness to them they did print out and give me the wiring diagrams for rear lights, which in truth I did not expect them to.

Regards
Bob Cairns
 

Davyp82

New Registration
Joined
Feb 22, 2021
Messages
1
Reaction score
0
Your Mercedes
Eclass Coupe
Hi Guys
Thanks for the info. I found the fault in the wiring loom. 4 broken wires where they flex coming from the boot lid hinge to the Sam unit on the r/h side of the boot. Seems like this is a common problem, even though the Mercedes dealer to went to for wiring diagrams denied this. In fairness to them they did print out and give me the wiring diagrams for rear lights, which in truth I did not expect them to.

Regards
Bob Cairns
Hi Bob
Bit of a long shot here but I think I may have the same issue. Both the 3rd brake light and right number plate light have stopped working at the same time. My feeling is this is likely a wiring issue. Is this something you could explain (in simple terms). Local dealer has suggested £500+ to fix that seems excessive.
Thanks
David
 

EmilysDad

Senior Member
Joined
May 8, 2012
Messages
9,965
Reaction score
3,362
Location
Bury Lancs
Your Mercedes
ML350
Hi Bob
Bit of a long shot here but I think I may have the same issue. Both the 3rd brake light and right number plate light have stopped working at the same time. My feeling is this is likely a wiring issue. Is this something you could explain (in simple terms). Local dealer has suggested £500+ to fix that seems excessive.
Thanks
David
Welcome to the forum.
I'm sorry, but can't suggest any practical solution other than to find yourself a reputable auto spark and get a quote/suggestion from there.
The dealer is taking the proverbial.
 

mioba

Senior Member
Joined
Feb 19, 2006
Messages
3,034
Reaction score
1,116
Location
Nottingham
Your Mercedes
W124/E200, W220/S320CDI, W205/C200, W251/R350CDI 4Matic
The dealer will no doubt change that loom which will require panelling to be removed so dealer labour costs.
An auto electrician will probably solder up the offending wires
 

Stop looking for the Best Garage!! We are here and have the best advanced solutions for you, at Competitive prices. Put us to test with any issue you may have.
Top Bottom