w202 alarm fault

davyt

Member
Joined
May 18, 2009
Messages
15
Reaction score
0
Location
scotland
Your Mercedes
2009 c-class w204
Hi guys has anyone had any problems with the alarm intermittently going off .Can set it and walk away then alarm goes off switch off /then back on and its ok but wont do it for a few days weird ( c-class w202 1999 ) any help would be great .
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
Or unplug the thing
 

bigasotonuk

Senior Member
Joined
Nov 14, 2006
Messages
5,315
Reaction score
43
Age
53
Location
Southampton UK
Your Mercedes
C43/55 AMG 1999 / C230K 1997
Hi,
As SAM UNIT my car was exactly the same, new siren, from MB and all was well.
 
OP
D

davyt

Member
Joined
May 18, 2009
Messages
15
Reaction score
0
Location
scotland
Your Mercedes
2009 c-class w204
  • Thread Starter
  • Thread starter
  • #5
just fitted new one about 6 months ago as couldnt hear it when setting immobiliser !!!!!!!
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
If from MB it has a 2 year guarantee
 
OP
D

davyt

Member
Joined
May 18, 2009
Messages
15
Reaction score
0
Location
scotland
Your Mercedes
2009 c-class w204
  • Thread Starter
  • Thread starter
  • #7
cheers malcolm will dig out receipt and take it back thanks guys for your quick replys
 

bigasotonuk

Senior Member
Joined
Nov 14, 2006
Messages
5,315
Reaction score
43
Age
53
Location
Southampton UK
Your Mercedes
C43/55 AMG 1999 / C230K 1997
just fitted new one about 6 months ago as couldnt hear it when setting immobiliser !!!!!!!

Hi,
Could,nt hear it? does your make an audible bleep when arming/disarming the alarm then? As i thought they meant to be silent.
 
OP
D

davyt

Member
Joined
May 18, 2009
Messages
15
Reaction score
0
Location
scotland
Your Mercedes
2009 c-class w204
  • Thread Starter
  • Thread starter
  • #9
yes mine beeps its the unit inside the n/s wheel arch it stopped beeping ( through old age i think ) . saw the remedy on the forum and replaced it and it has been fine until now .
 

Comand Online Ltd is a specialist supplier of Mercedes Navigation Disks, Phone & Bluetooth, iPod, DAB, CD and other COMAND retrofit parts to enhance your vehicle.www.comandonline.co.uk
Top Bottom