1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

w210E320 Starting/power issue....

Discussion in 'Engine, Drivetrain, Fuel and Exhaust' started by pikeydave, Nov 20, 2012.

  1. pikeydave

    pikeydave Senior Member

    Messages:
    130
    Likes Received:
    0
    Joined:
    Feb 15, 2007
    Location:
    Dorset
    Evening forum,
    here's the problem.
    First of all the vehicle in question.

    99 W210 E320 v6petrol auto Av.Estate 98k

    Problem.

    With no warning car refuses to start.

    Symptoms.

    Starter engages for a split second (turning eng. over) then disengages.
    Will keep eng/diseng if you hold the key to start pos.

    Clues for troubleshooting.

    Hotwire to engage starter and it spins over fine.
    Wiring fuel pump live + starter mod above still won't fire.

    Any suggestions welcome.
     
  2. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Take a look at the rev counter to see if the needle flicks up when the car will not start
     
  3. OP
    pikeydave

    pikeydave Senior Member

    Messages:
    130
    Likes Received:
    0
    Joined:
    Feb 15, 2007
    Location:
    Dorset
    Evening Malcolm, I'll give it a go in the morning. The car's been parked up for ages with this fault and I took the battery off it.

    What could this lead to?

    Cheers.

    Dave
     
  4. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    If the rev counter flicks up to the 2k mark when the car will not start it means that the starter ring has static on it and it needs greasing, the static gives a false reading to the CPS
     
  5. OP
    pikeydave

    pikeydave Senior Member

    Messages:
    130
    Likes Received:
    0
    Joined:
    Feb 15, 2007
    Location:
    Dorset
    Despite the starter instantly engaging?
     
  6. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Yes the starter engages, the CPs gives a false reading and the starter thinks the car is running and flips straight out before it has started
     
  7. OP
    pikeydave

    pikeydave Senior Member

    Messages:
    130
    Likes Received:
    0
    Joined:
    Feb 15, 2007
    Location:
    Dorset
    Sounds plausible, I'll try and squirt some lube in there tomorrow once Dorset has dried out a bit!
     
  8. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Dorset dried out, you must be joking it here all week so they say:rolleyes:
     
  9. OP
    pikeydave

    pikeydave Senior Member

    Messages:
    130
    Likes Received:
    0
    Joined:
    Feb 15, 2007
    Location:
    Dorset
    I'd have been drier today if I'd been an extra in Waterworld...
     
  10. OP
    pikeydave

    pikeydave Senior Member

    Messages:
    130
    Likes Received:
    0
    Joined:
    Feb 15, 2007
    Location:
    Dorset
    Battery back on. Same clunk..clunk..clunk of starter engagement BUT not a flicker from the rev counter needle...
     
    Last edited: Nov 21, 2012

Share This Page