Abs

Walshy12345

Senior Member
Joined
Feb 9, 2006
Messages
94
Reaction score
0
Hi, i have a 1986 300SE, lately when i start it first thing in the morning the ABS comes on after 100 meters, i pull over switch off and on and drive off and the ABS will come on 2-3 more times eventually it settles down, can you help, is it something to worry about.

Hope you can help

Mike
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
332
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
It could be a low voltage thing, as it does not come back on when warmed up, or a bad soldered joint on the OVP relay
 

wireman

Senior Member
Joined
Sep 20, 2005
Messages
2,632
Reaction score
3
Location
lancashire
Your Mercedes
nice 201 2.5D 1993 & very nice 129 SL500 1994
It is only something to worry about if your MOT is due or you are a poor driver to whom reliance on ABS is first nature.

As Malcolm posts the OVP relay is a serious contender but there are sensors at each front wheel and one on the diff (RHS, on the pinion housing part) each of which could have poor connections, or on the front units a pile of rust/debris can stick to the probe and cause malfunction. The front probes can easily be removed for inspection. There are connectors on each front strut housing and one beneath the rear seat.

The cables exiting from each sensor can be damaged if care is not taken whilst working on the suspension or brakes, examine the wires to ensure that they are firmly fixed to the strut and bodywork and devoid of cuts etc.

The reluctor rings for the sensors are cut into the front hubs and can in very bad cases corrode away, the rear ring is inside the diff and immune to most damage.

All that said, I'm going for the OVP relay which on my 124 is hidden beneath a cover behind the battery - i's a silver can about 40x40x70mm with a fuse on top of it, verify the fuse is not all clagged up. There is a black cover clipped over the relay.
 
Last edited:
Joined
Apr 28, 2007
Messages
6
Reaction score
0
Location
Scotland
Where is the OVP relay on an ML270 from 2000? Anyone know. I have a similar problem. ESP/BAS and ABS all lit up on starting when I drive off and then on first braking it sometimes goes off but not always. Very often while driving it will come back on again. Also occasionaly the Handbrake light and warning sound will come on for a while and then not repeat for a while - sounds elctrical to me - so Im theinking the OVP relay or could it be reluctor rings. Dont want to spend cash on stuff I can do myself like checking relays if only I knew where it was.
 


ACMS Mercedes Ltd is an independent Mercedes-Benz service specialist based in Walsall. The company provides high levels of customer service and quality workmanship, at competitive prices. Call Mark on 01922 634666 or 07530 456000
Top Bottom