Aircon problem again

dobo

Member
Joined
Jun 22, 2009
Messages
12
Reaction score
0
Hi i recently posted a thread regarding problems i had with my air con, the problem was that the aircon started up but after three or four minutes it cut out, so i had my E320 put on the under bonnet computer ( snap on tools computer which told you everything about the vehicle what a piece of kit!) to trace the fault, and it came back as no codes found,although when i went in to the dashboard heater control computer it showed up as a fault with the letters E FF. I cleared this fault by following the instructions on a previous members post,and got the letters dd FF. this allowed the aircon to kick in again
however as the under bonnet computer could not find any codes i could not clear them.still got same problem, any sugestions on tracing the fault or which sensor ( i personally think it is a sensor) would be appreciated
 

bigasotonuk

Senior Member
Joined
Nov 14, 2006
Messages
5,322
Reaction score
49
Age
53
Location
Southampton UK
Your Mercedes
C43/55 AMG 1999 / C230K 1997
Hi,
I think you are correct and it will be a sensor issue, have you got a digital display as there is a way to monitor the sensor values in a hidden menu with in the control unit.
The Snap-on computer if its any good should be able to do this as well.
But ultimatly I would,nt attempt a diagnosis or repair till was plugged into STAR (MB's diagnostic programme) as this monitors and reads far more than the Snap On unit.
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
332
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
As Andy above, find a indie with STAR, and that will pin point the fault
 


Comand (Europe) Ltd are the leading specialists in supplying and fitting Comand, Linguatronic, Media interface kits, UHI phone, IPod interfaces and much more.
Top Bottom