1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Aneta

Discussion in 'General Mercedes-Benz Related Discussion' started by Aneta, Sep 29, 2011.

  1. Aneta

    Aneta New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Sep 29, 2011
    Location:
    Slough
    Your Mercedes:
    C coupe evolution automatic
    I’ve got C coupe 220 diesel automatic. There is that wired noise during driving. I’m not quite sure from where. First idea was exhaust pipe, than drive shaft and now I don’t now. Is it possible that’s a gear box? My gear box works just perfect, and the noise is lauder and quicker only when speed is going high. There is nothing at all when you start the engine and don’t move from place. The sound seems to be like a friction of something and quicker when car speed goes higher. I’ve checked the wheels, looked beneath the car but there was nothing too. Could not see as much as well because whole car is covered beneath. Definitely this noise is not coming from the engine, somewhere in the middle of the car or back but it’s difficult to say when you hear it during driving.
    Please help, is it possible that’s not a gear box.
     
  2. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Hello and welcome the chances are it is the parking brake cable securing clip broken allowing the cable to touch the propshaft
     
  3. OP
    Aneta

    Aneta New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Sep 29, 2011
    Location:
    Slough
    Your Mercedes:
    C coupe evolution automatic
    Thank you Malcolm,
    I'll double check it today.
     
  4. grober

    grober Senior Member

    Messages:
    2,941
    Likes Received:
    23
    Joined:
    May 15, 2002
    Location:
    Scotland
    Your Mercedes:
    W204 C200cdi estate
    Could also be the the propshaft centre bearing. Get the garage to check the gearbox and rear differential fluid levels also.
     
  5. andy@pcd-ltd

    andy@pcd-ltd Guest

    I agree with malcolm more than likely it is the clips for the handbrake cable that have broken so the cable is rubbing on the prop
     
  6. Mic

    Mic Senior Member

    Messages:
    4,271
    Likes Received:
    127
    Joined:
    Nov 12, 2009
    Location:
    Oxfordshire
    Your Mercedes:
    MB SL500(2003), MB SLK320(2001), Volvo V70 XC AWD(2001)
    Hello and welcome

    Mic
     
  7. OP
    Aneta

    Aneta New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Sep 29, 2011
    Location:
    Slough
    Your Mercedes:
    C coupe evolution automatic
    Hello again

    I've checked the car as I've said. It's the exhaust pipe, small gap in it next to c4-system, but hopefully it dind't demage other one.
     
  8. OP
    Aneta

    Aneta New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Sep 29, 2011
    Location:
    Slough
    Your Mercedes:
    C coupe evolution automatic
    but

    I'll find out more about what you've advised when take to the mechanic.
     

Share This Page