APS 50 - Blutooth

S

shaunevans1409

Guest
Hi all, Im having a Parrot blutooth kit fitted to my Sept 2004 E320CDi on Friday. The company installing it (who are Parrot approved installers) are having a spot of bother trying to find out exactly what my system consists of and what extra connection leads (if any) I will need.
They've taken a look in the boot for an amplifier, but can only see what appears to be a fuse box at the back left.
They have contacted Parrot and local Merc dealer and given them Registration & chassis numbers and as much info as they could give, unfortunately neither could come up with a definitive answer as to what's where or what's needed.
Im taking it in in the morning for them to have a further look around so all will go smoothly on Friday.
Any help/advice on what's likeley to be where, & what could be needed would be very helpful.

Many thanks........Shaun.
 

whitenemesis

Senior Member
Joined
Dec 21, 2006
Messages
17,978
Reaction score
26
Your Mercedes
CLS55 AMG '05
I would worry if the installer doesn't know what's required for the instal. They must have worked on your model type before!

Try entering you VIN here to get the factory spec of your car
 
OP
S

shaunevans1409

Guest
  • Thread Starter
  • Thread starter
  • #3
Hi and thanks for your reply. Have inputted VIN into the site, and what a mine of information it is. Unfortunately it seems to think I've got an audio 20 in my car, when I've actually got an Audio 50. Perhaps this is where some of the confusion from Main dealer & installer is coming from. Installer has worked on these cars before, and has said that what's actually there can vary - Merc seem to agree. Guess i will have to let him open it up & take a look.

Cheers................Shaun
 

whitenemesis

Senior Member
Joined
Dec 21, 2006
Messages
17,978
Reaction score
26
Your Mercedes
CLS55 AMG '05
Could the unit have been retro-fitted before you aquired the car?

MB would be going on the datacard and if it wasn't updated they will have the "wrong" information.

I'm sure your fitters will sort it once they have seen what's really there!

Let us know how it goes :)
 
OP
S

shaunevans1409

Guest
  • Thread Starter
  • Thread starter
  • #5
Hi all, update on where we are now......
Firstly it would seem that the Audio 50 was retro fitted, but was fitted prior to when the first owner took delivery as an upgrade from the Audio 20.

Took it in this morning to have the Parrot unit fitted. Installer removed dash part of Audio 50 and found no connectors only fibreoptics & power etc. To cut a long story short, MB dealer located the "Audio Gateway?" unit in boot, in between rear wing panel and an inner plate. Can see the fibre optic cables going in there and a couple of other cables, but can't see an output cable coming from it to the speakers.

So...... I'm guessing that this is the unit that will have the Parrot harness connected to it. I'm hoping that the speaker connections will be on the other side (not visible as it's damn tight in there & quite concealed. When the two bolts that hold this unit are removed, is there enough cable to be able to draw it out to the rear or does it come out another way?

Any help/advice on this would be greatly appreciated.

Cheers.........Shaun.
 
Top Bottom