1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Auto boot closing buttons not working

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by chooper, Jun 29, 2009.

  1. chooper

    chooper New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Jun 29, 2009
    On my CLS AMG 55 after leaving the boot open for a while the automatic closing buttons do not work. The fuses are fine. I can close it from inside the car just not from the boot end. Any ideas?
     
  2. brandwooddixon

    brandwooddixon Senior Member

    Messages:
    3,208
    Likes Received:
    70
    Joined:
    Jul 31, 2006
    Location:
    Wolverhampton
    Your Mercedes:
    CL500 Bluefficency 2012
    Does your boot light go out after a while, to save flattening the battery? Perhaps the boot switches behave in a similar manner.
     
  3. OP
    chooper

    chooper New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Jun 29, 2009
    Boot light

    Thanks for your response. The red light on the LHS had also gone out but after starting the car it came back on but the switches still do not work.
     
  4. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    289
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    I will take a look this evening to see if anything is listed on this,,what year is the car please
     
  5. OP
    chooper

    chooper New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Jun 29, 2009
    Boot auto switch not working

    Its 2005. Thanks for your help.
     

Share This Page