C32 Comand System says 'No TV' but was working yesterday!?!

AMG Silversurfer

New Member
Joined
Jun 3, 2009
Messages
3
Reaction score
0
Location
Saddleworth, Oldham
Your Mercedes
2003 Mercedes C32 AMG
Hi all, i've just picked up my first Benz, a C32 AMG in silver, what a ride! The car is fitted with freeview TV and was working fine when I bought it a few days ago. I got home and found the signal was playing up, but some how managed to recapture this by re-tuning the channels. Picture quality was excellent. However, for some reason, when I turned the unit on yesterday and selected TV, the screen simply said "! No TV". I've tried everything to get it working again but for some reason I can't seem to crack it, does anyone have any ideas? The car also has a Dension 500 system fitted which allows you to play music off an i-pod and USB, would this affect the TV system if I fiddled with it? Please bear in mind before replying that the TV is fitted with freeview, and was working fine when I bought it last week. Also, does anyone know if the main CD unit in the comand console works as a DVD player aswell? Cheers, Neil
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
Hello and welcome, the TV could be working on one of the AV settings or it may have the little box that fools the Comand into thinking that that it has a TV, maybe the free veiw has to be turned on before it will work.

Welcome to the forum
 
OP
A

AMG Silversurfer

New Member
Joined
Jun 3, 2009
Messages
3
Reaction score
0
Location
Saddleworth, Oldham
Your Mercedes
2003 Mercedes C32 AMG
  • Thread Starter
  • Thread starter
  • #3
Hello and welcome, the TV could be working on one of the AV settings or it may have the little box that fools the Comand into thinking that that it has a TV, maybe the free veiw has to be turned on before it will work.

Welcome to the forum

Hi Malcolm, many thanks for your reply. Any idea how I change the AV setting or turn on the free view? I've tried pressing every button on the remote control and the comand centre itself but I can't get it to change from "No TV" AAAAAaaggghhhhhhh, i'm ready to explode!!!!
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
Its hard when one does not know how it has been wired in.

What year is the car please
 
OP
A

AMG Silversurfer

New Member
Joined
Jun 3, 2009
Messages
3
Reaction score
0
Location
Saddleworth, Oldham
Your Mercedes
2003 Mercedes C32 AMG
  • Thread Starter
  • Thread starter
  • #5
Its hard when one does not know how it has been wired in.

What year is the car please

Its a 2003 Malcolm, it has an Alpine remote control to control the comand unit with. I found something in the boot last night, a small black box with various wires going into it, but everything looked intact so I dont know what i'm doing wrong. Any help you can offer/suggest would be most appreciated.


Neil
 

Use the code MERCEDES and get 10% MBO Club Discount, oilman's website:www.opieoils.co.uk

register for news and offers email:sales@opieoils.co.ukphone: 01209 202944
Top Bottom