Collision prevention assist plus inoperative

micky.

Senior Member
Joined
Jun 20, 2020
Messages
105
Reaction score
78
Location
Lancashire
Your Mercedes
E350 AMG Line Coupe 2015
This warning came up two weeks ago. It stayed on for 3 or 4 days, covering maybe 8 short journeys all under 5 miles. I fiddled with my settings but couldn’t resolve it. My car gets covered in leaves this time of year, so I gave it a really good jet wash and polish, but that didn’t work either. I then went for a longer drive, approx 40 miles in total, and the warning disappeared, and hasn't come back.

My warranty expires in two weeks. Does anyone have any thoughts about whether this needs further investigation, or whether it was more likely to be a rogue bit of leaf debris somewhere behind the grille?
 

BillyBoy

Senior Member
Joined
Aug 28, 2003
Messages
1,191
Reaction score
453
Your Mercedes
W213 E400d All Terrain
Even if it turns out to not be an issue, I'd get it in the garage while still under warranty - that way if it re-occurs, there's a record of the fault in the warranty period which gives you a bit more leverage.
 
OP
micky.

micky.

Senior Member
Joined
Jun 20, 2020
Messages
105
Reaction score
78
Location
Lancashire
Your Mercedes
E350 AMG Line Coupe 2015
  • Thread Starter
  • Thread starter
  • #3
Even if it turns out to not be an issue, I'd get it in the garage while still under warranty - that way if it re-occurs, there's a record of the fault in the warranty period which gives you a bit more leverage.
Yes, agreed. I had an MB service due next month but I’ve just brought it forward. I was sort of hoping someone might tell me this is a known issue and nothing to worry about, but like you say, better to know for sure. Cheers.
 
OP
micky.

micky.

Senior Member
Joined
Jun 20, 2020
Messages
105
Reaction score
78
Location
Lancashire
Your Mercedes
E350 AMG Line Coupe 2015
  • Thread Starter
  • Thread starter
  • #5
Likely a low battery voltage and your longer run has charged it a bit.
Cheers Mark. Would I not get a dashboard warning if my battery voltage was so low?
 

Mark A

Senior Member
Joined
Aug 13, 2006
Messages
1,272
Reaction score
345
Location
Aberdeen
Your Mercedes
58 ML-320CDI.
Not necessarily but hopefully others will confirm if any other common issues. But I know from my various MB’s that a low voltage/ weak battery can cause all sorts of problems.
 

onefortheroad

Senior Member
Joined
Dec 8, 2015
Messages
3,478
Reaction score
2,106
Location
uk.
Your Mercedes
Me -2019 GLC 350 coupe AMG line. Mrs- ford kuga 65 plate awd powershift .
Cheers Mark. Would I not get a dashboard warning if my battery voltage was so low?

No you won't get a warning , its caused by dirty bumper sensors and/or a battery sitting at 12.1 to 11.9 volts . A good 24 hour charge will see this fault go away for good.
 
OP
micky.

micky.

Senior Member
Joined
Jun 20, 2020
Messages
105
Reaction score
78
Location
Lancashire
Your Mercedes
E350 AMG Line Coupe 2015
  • Thread Starter
  • Thread starter
  • #8
No you won't get a warning , its caused by dirty bumper sensors and/or a battery sitting at 12.1 to 11.9 volts . A good 24 hour charge will see this fault go away for good.
Great, ta, I’m due a long drive this week so hopefully that’ll sort it out.
 

onefortheroad

Senior Member
Joined
Dec 8, 2015
Messages
3,478
Reaction score
2,106
Location
uk.
Your Mercedes
Me -2019 GLC 350 coupe AMG line. Mrs- ford kuga 65 plate awd powershift .
Great, ta, I’m due a long drive this week so hopefully that’ll sort it out.

if it improves . consider a full charge , or battery replacement if its getting old. good luck. oftr
 

Avantgarde Automotive, Mercedes-Benz and SLR McLaren specialists. Service, repairs, diagnosis and motorsport preparation.
Unit 14 Hither Green Trading Estate, Clevedon, Somerset, BS21 6XU Tel: 01275 217270 Email:steve@avantgarde-automotive.co.uk
www.avantgarde-automotive.co.uk
Top Bottom