1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FOB flashes but doesn't lock/unlock C200CDi

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by titian, Nov 8, 2012.

  1. titian

    titian Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Aug 17, 2008
    Location:
    Newbury
    Hi all, I'm now in France & the FOB isn't affecting the central locking of the car, W203 C200CDi SE (taxi spec). The metal key locks/unlocks the drivers door & the dashboard button operates the central locking, as does the speed actuated facility. The fob flashes its' light when you press the lock or unlock button but the car seems unimpressed. I've measured the CR2025 batteries in the fob & they're 3.05v each. any idea where I should look? Pretty please!
     
  2. Cole@MBS

    Cole@MBS Forum Supporter Authorised Forum Supporter

    Messages:
    13,491
    Likes Received:
    498
    Joined:
    Dec 1, 2008
    Location:
    Hedge End, Southampton
    Your Mercedes:
    124 300 CE 24 Coupe, 209 240 CLK
    Have you tried the key next to the door handle on the IR port??????
     
  3. Mark@RMK

    Mark@RMK Senior Member Authorised Forum Supporter

    Messages:
    534
    Likes Received:
    8
    Joined:
    Jan 4, 2010
    Location:
    Birmingham
    Your Mercedes:
    115CDi Vito
    Check fuse 8 in the boot!
     
  4. OP
    titian

    titian Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Aug 17, 2008
    Location:
    Newbury
    FOB advice

    I've tried the fob front, back & centre but will try pointing it directly at the drivers door handle. I think I remember seeing a IR port window; not something I've worried about before as the fob just worked. I'll check fuse 8 as well when I've unloaded the fridge & welding set. Thanks for the replies, I'll let you know if it gets fixed!
     
  5. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    277
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    If fuse 8 has blown, then the siren has probably failed
     
  6. OP
    titian

    titian Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Aug 17, 2008
    Location:
    Newbury
    It works!!

    Thanks Cole@MBS, If I point the fob directly at the IR port (about 2mm) the central locking operates. Guess there is a critical voltage for the transmitter? Like a cliff rather than a gradual falling-off in performance. That's €18 for new batteries it seems.
     
  7. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    277
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Check that fuse 8, I think that you find that it has blown
     
  8. OP
    titian

    titian Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Aug 17, 2008
    Location:
    Newbury
    Fuse 8

    Television, you are correct to suggest further checks 'coz I've put new batteries in both fobs & the locking doesn't operate with the fob 1mm from the IR port. The dashboard button still works & the doors all unlock after I use the key & open the drivers door. It's "Gota-Fria" here on the Costa Blanca, 250mm of rain in last 2 days, so I don't feel inclined to spuddle about with the car just at the moment. As soon as it drys up a little I'll check & update you. Have to go to a cafe with wifi tho as there is limited 3G coverage here.
     

Share This Page