gearbox

Wendy Elliott

New Member
Joined
Jul 19, 2009
Messages
9
Reaction score
0
I have a ML270 on a 53 plate. Just recently it seems to be slippinga gear and sending the Revcounter to go up. AT the same time the car makes aslight noise. This happens when the temperature of the car is 80 it doesn't seem to do it when the temperature is lower. Do you have any ideas what is causing the problem
 

kebo57

Senior Member
Joined
Oct 4, 2006
Messages
894
Reaction score
3
Location
Lanc's
Your Mercedes
ml270
I have a ML270 on a 53 plate. Just recently it seems to be slippinga gear and sending the Revcounter to go up. AT the same time the car makes aslight noise. This happens when the temperature of the car is 80 it doesn't seem to do it when the temperature is lower. Do you have any ideas what is causing the problem
Hi Wendy & welcome to the forum would that be an auto our manual gear box

Kevin
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
Welcome Wendy :D:D have you had the gearbox fluid checked
 

kebo57

Senior Member
Joined
Oct 4, 2006
Messages
894
Reaction score
3
Location
Lanc's
Your Mercedes
ml270
hi you need to get the gear box oil level checked
If you are near to me (Blackburn) then I have the correct tool
Why & where did you get the oil changed last week

Kevin
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
The first thing to do is to check the level..who did the change
 
OP
W

Wendy Elliott

New Member
Joined
Jul 19, 2009
Messages
9
Reaction score
0
  • Thread Starter
  • Thread starter
  • #8
I have a mechanic that looks after the car. It has a tiptonic box and when using the manual it is Ok. The mechanic took it and put it on to a mercedes computer and no errors showed up. He advised the oil may need changing so has changed the oil but he will be doing another oil change on it tomorrow. The 1st oil change did nothing
 
OP
W

Wendy Elliott

New Member
Joined
Jul 19, 2009
Messages
9
Reaction score
0
  • Thread Starter
  • Thread starter
  • #9
hi you need to get the gear box oil level checked
If you are near to me (Blackburn) then I have the correct tool
Why & where did you get the oil changed last week

Kevin
I have a mechanic that looks after the car. It has a tiptonic box and when using the manual it is Ok. The mechanic took it and put it on to a mercedes computer and no errors showed up. He advised the oil may need changing so has changed the oil but he will be doing another oil change on it tomorrow. The 1st oil change did nothing. He used top work for mercedes in Winchester
 

kebo57

Senior Member
Joined
Oct 4, 2006
Messages
894
Reaction score
3
Location
Lanc's
Your Mercedes
ml270
I have a mechanic that looks after the car. It has a tiptonic box and when using the manual it is Ok. The mechanic took it and put it on to a mercedes computer and no errors showed up. He advised the oil may need changing so has changed the oil but he will be doing another oil change on it tomorrow. The 1st oil change did nothing. He used top work for mercedes in Winchester

OK the way you have wrote it sounds like you are going for the third oil change tomorrow this sounds like you need to get smart we need a lot more information
The ML auto might seam to be slipping as you can get a 500 rpm increase in the same gear before it will kick down to a lower gear especially when you are towing could this be your problem

how long have you had this motor
how many miles has it done
how long has it been slipping
what does the noise sound like when it is slipping
Malcolm said the oil level this needs to be checked
What speed is it slipping at, up hill, on the flat, accelerating hard, accelerating light

Kevin
 
Last edited:
OP
W

Wendy Elliott

New Member
Joined
Jul 19, 2009
Messages
9
Reaction score
0
  • Thread Starter
  • Thread starter
  • #11
Hi Kevin

The oil has been changed again and it is still doing the same thing. I don't use the car to tow with. I have had it for just over 2 years it has done 81.000 miles. It started happening a couple of weeks ago. It dosent matter if i am going up hill or down whether i accelerate light or soft. The only thing i will say is that it dosent do it unless it gets to the 80 mark on the temperature guage. when it does it the rev counter moves slightly and it give a slight revving noise when it happens. The warmer it gets the more it does it. Once it has gone through the gears and you are driving on the motor way it doesn't do it. It only does it when you go up and down the gears. It is really annoying me now as i don't know wha i can do about it. As i say they have put it on the computer and it isn't showing any fault. The mechanic changed the plug in the gear box as it had a slight oil leak but this has made no difference. If i use the manual box(which isn't likely) it doesn't do it
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
I take it that the correct gearbox fluid was used,,you just cant use anything
 

kebo57

Senior Member
Joined
Oct 4, 2006
Messages
894
Reaction score
3
Location
Lanc's
Your Mercedes
ml270
Hi Kevin
It only does it when you go up and down the gears. If i use the manual box(which isn't likely) it doesn't do it

Hi Wendy
I have thought about this since you posted this reply you sort have described what my auto box does all the time, it does seem to slip our revs increase all most instantly without the motor responding equally in speed then it sort of catches up till you press the accelerator again then it does it again, but you have had the motor for two years so something must have changed, if you compare to other vehicles it doest seem to be right,
I have an auto off road competition land rover & it doesn't work in the same way as the ML, it increases speed equally to the revs of the engine so it doesn't seem to be slipping. But your mechanic should know this and there aren't any faults

maybe someone else could help here

Kevin
 
OP
W

Wendy Elliott

New Member
Joined
Jul 19, 2009
Messages
9
Reaction score
0
  • Thread Starter
  • Thread starter
  • #14
I have had the car just over 2 years it has done 81.000 miles. It has been slipping just over the last month. The noise it makes it a louder sound than when it changes gear. The rev counter moves slightly. It only does it when the temperature guage is at 80 and it has got warm. It will do it all the time when you go up through the gears and down through the gears. It doesnt matter if i am going up hill or down hill. Once it has gone through the gears and you are driving on the motorway it dosent do it but as soon as you start to slow down and come down the gears it does it. The sound is like a whirring sound it sounds like it is doing it in either 2/3rd gear. The speed doesn't seem to matter
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
Wendy,,do you have the 7g box on the car
 
OP
W

Wendy Elliott

New Member
Joined
Jul 19, 2009
Messages
9
Reaction score
0
  • Thread Starter
  • Thread starter
  • #16
Hi Kevin I agree i have had the car 2 years and it didn't do it when i first got it. The machanic says something in the gearbox has gone and to sell it. It will last us and it wont acuse anymore damage but advises we sell the car.
 


Specialist Car Insurance provider in the UK offering cheap car insurance quotes for all risks including Mercedes cars.
Top Bottom