Hello, Everyone!

Shawdow 63

New Member
Joined
Feb 13, 2021
Messages
6
Reaction score
1
Your Mercedes
2009 s63
New to the board. Look forward to exchanging ideas and information with everyone.
 
OP
S

Shawdow 63

New Member
Joined
Feb 13, 2021
Messages
6
Reaction score
1
Your Mercedes
2009 s63
  • Thread Starter
  • Thread starter
  • #2
Hello back i’m nearly new too
Just purchased a 2009 S63 with 50,000 miles. Everything works except the backup camera. Any ideas...what it could be?
 

Blobcat

Moderator
Joined
Feb 8, 2006
Messages
39,122
Reaction score
28,021
Location
Grange Moor
Your Mercedes
R171 SLK280, Smart R451, Land Rover 110 County SW, 997 C2S, R1250 GSA TE 40th, CBR600FP
Hello and welcome
 

A.J.

Senior Member
Joined
May 31, 2015
Messages
21,258
Reaction score
9,581
Location
Norwich. UK
Your Mercedes
UnMerc - 2020 VW Polo 2.0t GTi Plus, DSG. Flash Red, Traditional VW GTi Tartan seat trim.
Hi and welcome to the forum :)
 

Srdl

Senior Member
Joined
Oct 8, 2015
Messages
7,190
Reaction score
6,030
Location
Hampshire
Your Mercedes
GLC43 AMG 2018 (X253)
Hello and welcome. We like to see pictures!
 

00slk

Senior Member
Joined
Dec 1, 2012
Messages
9,759
Reaction score
9,522
Location
Cambridgeshire UK
Your Mercedes
2002 SL55 AMG, 2005 E320 CDi, 2014 SLK250 CDi, 2003 SLK200
Hello and welcome
 

SmartAmg

Senior Member
Joined
May 19, 2018
Messages
15,498
Reaction score
6,536
Your Mercedes
2011 E class coupe 350 CDI

SL63 Mark

Senior Member
Joined
Oct 1, 2012
Messages
4,566
Reaction score
2,654
Location
The South
Your Mercedes
R231 SL63 AMG
Hi there, that's quite a car. If the back up camera is the only thing not working, I'd say you got a good one.
 

mioba

Senior Member
Joined
Feb 19, 2006
Messages
7,965
Reaction score
4,717
Location
Nottingham and Köln
Your Mercedes
W124/E200, W220/S320CDI, W205/C200, W251/R350CDI 4Matic
Morning, welcome to the forum. It is great to see new members join. Do stick around.

Pics or we don't believe you
 
OP
S

Shawdow 63

New Member
Joined
Feb 13, 2021
Messages
6
Reaction score
1
Your Mercedes
2009 s63
  • Thread Starter
  • Thread starter
  • #12
More to come....

Not having Backup Camera is racking my brain. I took left side trunk panel out. Can't figure out which wire is for the camera.
 

Attachments

  • 20210213_192008.jpg
    20210213_192008.jpg
    209.1 KB · Views: 6

Srdl

Senior Member
Joined
Oct 8, 2015
Messages
7,190
Reaction score
6,030
Location
Hampshire
Your Mercedes
GLC43 AMG 2018 (X253)
Have you checked the fuse? This link may help identify the correct one:

Edit... just a thought, is your camera behind the Mercedes star in the boot ( trunk?). If so, does the star flip up when you select reverse because that could be the problem and it may just need a gentle thump.
 
Last edited:
OP
S

Shawdow 63

New Member
Joined
Feb 13, 2021
Messages
6
Reaction score
1
Your Mercedes
2009 s63
  • Thread Starter
  • Thread starter
  • #14
Have you checked the fuse? This link may help identify the correct one:

Edit... just a thought, is your camera behind the Mercedes star in the boot ( trunk?). If so, does the star flip up when you select reverse because that could be the problem and it may just need a gentle In alone

Have you checked the fuse? This link may help identify the correct one:

Edit... just a thought, is your camera behind the Mercedes star in the boot ( trunk?). If so, does the star flip up when you select reverse because that could be the problem and it may just need a gentle thump.
Interestingly, there is no fuse in #141. Could the backup camera be a different fuse # for the 2009 s63 amg. See picture. Also, I Removed the left side trunk panel. Didn't see any damaged wires.
 

Attachments

  • 20210214_154932.jpg
    20210214_154932.jpg
    218.2 KB · Views: 4
OP
S

Shawdow 63

New Member
Joined
Feb 13, 2021
Messages
6
Reaction score
1
Your Mercedes
2009 s63
  • Thread Starter
  • Thread starter
  • #16
Perhaps that’s why it doesn’t work ;)
Okay. Ran a Vin Decoder on LastVin.com. No Rear View Camera (Code 218) . However, in Reverse, I get black screen with "Check Entire Surroundings." Also, there is a camera on the rear of my car...not dummy camera (wire attached to it).

So, is Rear View Camera installed BUT INACTIVE. You know, needs to be unlocked? Same with Parking Guidance (Code 230)?

Thanks in advance.
 

John Laidlaw

Senior Member
Joined
Nov 15, 2013
Messages
26,373
Reaction score
9,163
Location
Wirral
Your Mercedes
Land Rover Discovery 4
As I said earlier post ' did you have it' , just because the bits are there on Mercedes doesn't mean they are (if that makes sense?), you probably need an Auto Electrician to confirm and/or see if it can be completed
 
Top Bottom