ignition and key fob

shillers

New Member
Joined
Oct 17, 2009
Messages
6
Reaction score
0
I have a E300 1997: When I insert my key fob - no lights come on and I cant turn the key to position 1. Also the remote locking system seems to have packed up (unsure if they are related issues). I bought new batteries for the key fob and at the little red light comes on (not too say that its working thou). Does anybody know if there is a common link between the central locking / remote and the ignition key fob?

My car is stuck at work 50 miles away to it would be grand if I could go and have a look at it armed with a few ideas.

Many thanks
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
332
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
You need to test that the key is sending out a IR signal,do this in front of a digital camera
 

Attachments

  • Picture 249.jpg
    Picture 249.jpg
    26.7 KB · Views: 15
OP
S

shillers

New Member
Joined
Oct 17, 2009
Messages
6
Reaction score
0
  • Thread Starter
  • Thread starter
  • #3
Thank you that suggestion , I am getting an IR signal
 
OP
S

shillers

New Member
Joined
Oct 17, 2009
Messages
6
Reaction score
0
  • Thread Starter
  • Thread starter
  • #5
Yes the battery is fine, it was the first thing I checked

Thanks
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
332
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
Is your key the flip out version or all plastic
 
OP
S

shillers

New Member
Joined
Oct 17, 2009
Messages
6
Reaction score
0
  • Thread Starter
  • Thread starter
  • #7
My key is an all plastic type - with a slide in metal key down the side - not sure what the flip out key is

Thanks
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
332
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
This does look then as though the EIS ignition switch has packed up.

The only thing that I have is to disconnect the battery for 10 sec, join up and press any button on the remote up to 100 times
 

Alex Crow

Senior Member
Joined
Jul 9, 2009
Messages
10,677
Reaction score
40
Location
Super Suffolk
Your Mercedes
W169, W124, w202, W203, KTM 250 EXC, VW T25 camper and a Polo in a pear tree
try this. insert key and press and hold lock button for 5+secs. now press unlock 5x times. that may reset it, please report back if it works.
 
OP
S

shillers

New Member
Joined
Oct 17, 2009
Messages
6
Reaction score
0
  • Thread Starter
  • Thread starter
  • #10
Ok thanks for the suggestions, I cant get to the car untill tomorrow, so I shall try then

Thanks - will report back
 
OP
S

shillers

New Member
Joined
Oct 17, 2009
Messages
6
Reaction score
0
  • Thread Starter
  • Thread starter
  • #11
Thanks for the help - it was the key - tried the spare and all was OK. Still cant lock the car - tried the mechanical key and all seems siezed up. Oh well, at least it goes.

Ta
 

Alex Crow

Senior Member
Joined
Jul 9, 2009
Messages
10,677
Reaction score
40
Location
Super Suffolk
Your Mercedes
W169, W124, w202, W203, KTM 250 EXC, VW T25 camper and a Polo in a pear tree
so the button pressing while the key was inserted in the ignition module didn't help? (hold lock button for 5 secs, press unlock button 5x times)
 


Online parts website for Mercedes:www.partsformercedes-benz.com
Parts for Mercedes-Benz provides a wide choice of OEM (Original Mercedes), quality aftermarket and performance mercedes parts at competitive prices. Our clear, easy to use online store takes the headache out of having to search for that part or accessory you need, with a service that is second to none.
Top Bottom