1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

malfunction

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by dobbitty, Nov 29, 2012.

  1. dobbitty

    dobbitty New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Aug 18, 2012
    Location:
    ipswich
    Your Mercedes:
    2003 e220cdi
    I have an e220 2003 diesel. I have been getting a message on and off for a failed number plate bulb which seems to come and go. Tonight, on starting up I got a malfunction "community electrics switched off" as well as the number plate bulb. There appeared to be nothing wrong with the car as I drove home (about 12 miles). I turned off the ignition and turned it back on and both wearings had gone. Any ideas anyone?
     
  2. whitenemesis

    whitenemesis Senior Member

    Messages:
    17,978
    Likes Received:
    22
    Joined:
    Dec 21, 2006
    Your Mercedes:
    CLS55 AMG '05
    Probably a dodgy bulb connection. Remove and clean the contacts.

    Consumers off just means the battery is low on charge, so switches of non-essential 'toys'
     
  3. OP
    dobbitty

    dobbitty New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Aug 18, 2012
    Location:
    ipswich
    Your Mercedes:
    2003 e220cdi
    Whew thanks! Thought that was going to be expensive!
     
  4. bigtwin

    bigtwin Banned

    Messages:
    964
    Likes Received:
    0
    Joined:
    Apr 19, 2006
    Community Electrics Switched Off means there's a tree down on the other side of town. It's part of the Advanced Headlight Ambient Scenario Sensor. Probably just a tree blown over. Try it again in the morning.
     
  5. whitenemesis

    whitenemesis Senior Member

    Messages:
    17,978
    Likes Received:
    22
    Joined:
    Dec 21, 2006
    Your Mercedes:
    CLS55 AMG '05

Share This Page