Mercedes-me App Problem

Woodleigh

Senior Member
Joined
Aug 26, 2020
Messages
369
Reaction score
590
Your Mercedes
S213 - AMG E 53 - 4MATIC - Premium Plus - Night Edition - Mild Hybrid Estate.
Two weeks ago, the 12-volt battery disappeared altogether in the Service section on my Mercedes me App and furthermore, the Brake fluid, Coolant and Washer fluid no longer indicate ‘OK’. Anybody else had this issue?

The App is updating everyday and the other functions, Trip Data, Tyre pressure Vehicle status are operating normally
 

Attachments

  • 93928.jpg
    93928.jpg
    65.7 KB · Views: 11
  • 74320.jpg
    74320.jpg
    72.1 KB · Views: 11

jimbg

Senior Member
Joined
Aug 24, 2020
Messages
151
Reaction score
68
Your Mercedes
E Class Estate 2020 220d Prem Plus
Working OK for me.
 
OP
Woodleigh

Woodleigh

Senior Member
Joined
Aug 26, 2020
Messages
369
Reaction score
590
Your Mercedes
S213 - AMG E 53 - 4MATIC - Premium Plus - Night Edition - Mild Hybrid Estate.
  • Thread Starter
  • Thread starter
  • #3

jimbg

Senior Member
Joined
Aug 24, 2020
Messages
151
Reaction score
68
Your Mercedes
E Class Estate 2020 220d Prem Plus
No, but it is still in warranty
 
OP
Woodleigh

Woodleigh

Senior Member
Joined
Aug 26, 2020
Messages
369
Reaction score
590
Your Mercedes
S213 - AMG E 53 - 4MATIC - Premium Plus - Night Edition - Mild Hybrid Estate.
  • Thread Starter
  • Thread starter
  • #5
Hmmm, so it would appear to have nothing to do with not having a Mercedes service plan. !!
 

Srdl

Senior Member
Joined
Oct 8, 2015
Messages
7,190
Reaction score
6,030
Location
Hampshire
Your Mercedes
GLC43 AMG 2018 (X253)
Just checked and all good on mine. I would try deleting the app and reloading.
 

jimbg

Senior Member
Joined
Aug 24, 2020
Messages
151
Reaction score
68
Your Mercedes
E Class Estate 2020 220d Prem Plus
Also check the Mercedes Me on your PC?
 
OP
Woodleigh

Woodleigh

Senior Member
Joined
Aug 26, 2020
Messages
369
Reaction score
590
Your Mercedes
S213 - AMG E 53 - 4MATIC - Premium Plus - Night Edition - Mild Hybrid Estate.
  • Thread Starter
  • Thread starter
  • #8
Everything looks fine on the Portal...
Screenshot 2021-02-05 at 22.58.54.png
 
OP
Woodleigh

Woodleigh

Senior Member
Joined
Aug 26, 2020
Messages
369
Reaction score
590
Your Mercedes
S213 - AMG E 53 - 4MATIC - Premium Plus - Night Edition - Mild Hybrid Estate.
  • Thread Starter
  • Thread starter
  • #10
OP
Woodleigh

Woodleigh

Senior Member
Joined
Aug 26, 2020
Messages
369
Reaction score
590
Your Mercedes
S213 - AMG E 53 - 4MATIC - Premium Plus - Night Edition - Mild Hybrid Estate.
  • Thread Starter
  • Thread starter
  • #11
Just checked and all good on mine. I would try deleting the app and reloading.
Tried that; it didn't work....
 
OP
Woodleigh

Woodleigh

Senior Member
Joined
Aug 26, 2020
Messages
369
Reaction score
590
Your Mercedes
S213 - AMG E 53 - 4MATIC - Premium Plus - Night Edition - Mild Hybrid Estate.
  • Thread Starter
  • Thread starter
  • #12
Top Bottom