1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Misfire CE230 1990

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by jeff605, Dec 31, 2012.

  1. jeff605

    jeff605 Guest

    Hi, My 230 had been standing for about thee weeks, started it up but it took a while, usually first go , and ran a bit lumpy, so took it for a run. Misfire got worse, appears to be running on three cylinders. I've changed plugs, checked leads and distributor and not found anything obvious. Is there a " standard " fault causing this I should be aware of, if not any suggestions of where to look please Jeff
     
  2. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    309
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    This would often be condensation in the dizzy cap and rotor
     
  3. DIYMAN

    DIYMAN Senior Member

    Messages:
    416
    Likes Received:
    7
    Joined:
    Dec 16, 2007
    Location:
    Nr. Harrogate
    Your Mercedes:
    E270cdi/53 plate/2.7l 5cyl.
    Have you found the cause of the problem?
     
  4. OP
    jeff605

    jeff605 Guest

    Misfire

    Hi, I've been laid up myself with a bad misfire for some time ( !! ) so haven't got back to this yet. When I'm back in action I intend to check all associated plugs/sockets for damp/dirt/corrosion now I've read up on the ignition system. As the fault developed while the car was standing - and the weather was more than a little wet - I suspect it will be something like this that has caused the problem. Will update after these checks. Jeff
     

Share This Page