1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NEWBE NEEDING HELP

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by VITOBLUES, Nov 12, 2012.

  1. VITOBLUES

    VITOBLUES New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Nov 12, 2012
    Location:
    s.wales
    Your Mercedes:
    VITO 2.3 Petrol auto 1998
    Hi there. First time one here and what a great site full of knowledge and interest. In which case I hope someone can help.

    Bought a 1998 Vito 2.3 petrol auto about 2 months ago which I love to bits, with all leather and 6 seats etc. However over the last three weeks Ive been having intermitent problems starting. Sometimes I would just turn the key and nothing. Not even a click. If I turned the ignition off after travelling whilst the car was in drive then the car would not start when put in park. However if I put the car in park turn the ignition off then on again, it would start. The problem now is that it wont start at all. Car in Park, put the key in turn and nothing. My battery is good to go and is strong. Sometime too when it does kick in and starts the warning light is on and Im just stuck in drive and the car will not change gear. Its getting to the point know where I might have to sell unless its an easy fix. Please help as car is now on stop and desperately need it on the road. THANKS IN ADVANCE
     
  2. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    277
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    This looks to be the ignition switch possibly, I would have a word with Mark on here who fixes these things
     
  3. peterwhayward

    peterwhayward Senior Member

    Messages:
    865
    Likes Received:
    1
    Joined:
    Oct 4, 2011
    Location:
    grays essex
    Your Mercedes:
    E240 classic est 2000 2.4
    Welcome to you Vitoblues:).
     
  4. OP
    VITOBLUES

    VITOBLUES New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Nov 12, 2012
    Location:
    s.wales
    Your Mercedes:
    VITO 2.3 Petrol auto 1998
    Thanks for the tip. How can I get hold of Mark??? Whats his user name so that I can PM him. Also I take it itll be just the switch located at the end of the barrell with the few wires and a square plug comming out of it which may if replace resolve the problem??

    Also on another issue/observation I have only one key which has a green button on it to flip the key blade out but no other buttons for the central locking or alarm??? Is this key a spare or maybe one part of two which the secont part (another fob) is missing. Its got a compartment in it for batteries with a small clear led on it which does not light up. Could the key be responsible for the car not been able to start even though Ive not had problems in the past with this key other than not been able to open the car remotely ro activate the alart from it remoteley??????
     
  5. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    277
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded

Share This Page