1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

parked car then would not restart

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by Mayo, Nov 3, 2012.

  1. Mayo

    Mayo Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Mar 23, 2006
    Location:
    Central Kent
    Hi Forum members,

    Here is my problem I started my 2001 c class 270 CDI and went to the bank and parked in park no handbrake. When I came back 10 mins later car would not start. All the proper lights on ignition and heater fan going plus radio ok but would not turn engine over. Also stuck in park. Removed the coin holder and pushed the button to release the selector lever gave it a good wiggle and tried to restart, nothing the same as before. Rang up mobilo life after an hour tech could not fond fault disconnect battery nothing. Car was plugged into mobile diagnostic cold not find fault car still would not start. then a few minutes later tried car and it started. Car is at dealers and have spent an hours worth of my money and don't know what the fault is.

    Could it be a faulty earth somewhere, it has never happened before and I have had the car for 8 years and it has now got 83,000 miles under its bonnet .

    Many thanks to any one who may be able to help
    Kind regards
    Mayo
     
  2. jibcl500

    jibcl500 Senior Member

    Messages:
    6,420
    Likes Received:
    6
    Joined:
    Oct 22, 2005
    Location:
    Cambridgeshire
    Your Mercedes:
    CL500,ML55,SLK280
    Crank position sensor at a guess.

    jib
     
  3. OP
    Mayo

    Mayo Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Mar 23, 2006
    Location:
    Central Kent
    should star know this?

    Mayo
     
  4. panason1c

    panason1c Senior Member

    Messages:
    1,927
    Likes Received:
    5
    Joined:
    Apr 19, 2004
    Location:
    Somerset, UK
    Your Mercedes:
    Mercedes ML270CDI, VW Polo 1.9tdi, BMW K1200RS
    A bad crank sensor wouldn't stop the engine from 'turning over'.

    Possibly an ignition key problem?..........try your spare key if it does it again.

    Also, check starter motor connections are secure.
     
  5. panason1c

    panason1c Senior Member

    Messages:
    1,927
    Likes Received:
    5
    Joined:
    Apr 19, 2004
    Location:
    Somerset, UK
    Your Mercedes:
    Mercedes ML270CDI, VW Polo 1.9tdi, BMW K1200RS
    Presumably, the mobilo tech had 'star' with him and hooked it up?
     
  6. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    277
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Could be the starter relay as well is it the K40 or something like that
     
  7. OP
    Mayo

    Mayo Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Mar 23, 2006
    Location:
    Central Kent
    Hi to all posters

    The mobilo tech had Star and hooked up, could not find a fault

    The engine would not turn over but all lights on dash light up as normal

    car would not come out of park with ignition on and foot on brake

    could only get out of park by pushing button under coin holder in centre consul

    After tech had removed battery and reconnected it still would not start

    10 mins latter maybe 5 car started on key in ignition as normal.

    M B Maidstone can't find fault

    Mayo
     
  8. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    277
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Looking like the EIS ignition switch now
     
  9. Rory

    Rory Senior Member

    Messages:
    4,779
    Likes Received:
    118
    Joined:
    Feb 8, 2005
    Location:
    Cheshire, UK
    Your Mercedes:
    2005 C270CDi Avantgarde Estate
    Could be the bank's alarm interfering with the imobiliser? There was a spate of that a few years ago, but I haven't heard of it recently.

    I've had the same thing happen on a few cars over the years, for no apparent reason, usually when I've been sat in the car for a while and then go to start it. Funnily enough it happened in a brand-new W203 I had for a few days as a corporate demo. Just got out of the car, locked it, waited for a moment, and then proceeded as normal.
     
    Last edited: Nov 3, 2012
  10. Frontstep

    Frontstep Senior Member

    Messages:
    6,905
    Likes Received:
    817
    Joined:
    Apr 22, 2007
    Your Mercedes:
    T210 320cdi
    Cars need a mobile monitor type device, like you walk round with for your dicky ticker with these intermittent problems.
    Then it could text to its base.
     
  11. ELGRINGO

    ELGRINGO Active Senior Members

    Messages:
    654
    Likes Received:
    0
    Joined:
    May 26, 2006
    Location:
    fylde coast
    Your Mercedes:
    e230 c180 sl280 brabus a190 smar cart
    Hi had two cars lately with simular faults one was starter motor at fault,the other was eis need to check start signal from eis to starter motor.
     
  12. OP
    Mayo

    Mayo Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Mar 23, 2006
    Location:
    Central Kent
    Car would not restart

    Hi Elgringo

    May I ask what is IES ?

    The reason I ask is I have to contact the dealer and tell him I will take the car to an independent specialist to get it fixed (if it has a problem). Anyone know a good independent in Maidstone?
     
  13. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    277
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    The EIS is the ignition switch
     

Share This Page