Problems accessing forum on mobile

robfly

Event organiser
Joined
Aug 13, 2009
Messages
331
Reaction score
1
Location
West London on sea !!
Your Mercedes
W204 C63 AMG Wagon Edition 125 2011
I need some help with this .
I cannot access the forum on my android , galaxy note 4, I just get an error message , saying
This page isn't working ....forums.mercedesclub.org.uk took too long to respond
HTTP ERROR 504

I don't have problems with any other forums / websites , just this one .

Does anyone have any ideas ??

Thanks
Rob
 

LostKiwi

Senior Member
Joined
Aug 25, 2006
Messages
26,467
Reaction score
15,916
Location
Midlands / Charente-Maritime
Your Mercedes
'93 500SL-32, '01 W210 Estate E240, 02 R230 SL500 (Malcolm Spec), 04 Smart Roadster Coupe
Works fine on my Mate Pro. I tend to do more on forum using the phone than the laptop.
Does your Note have a Data Saver capability in the OS? I found that can screw some websites.
 
OP
robfly

robfly

Event organiser
Joined
Aug 13, 2009
Messages
331
Reaction score
1
Location
West London on sea !!
Your Mercedes
W204 C63 AMG Wagon Edition 125 2011
  • Thread Starter
  • Thread starter
  • #3
Works fine on my Mate Pro. I tend to do more on forum using the phone than the laptop.
Does your Note have a Data Saver capability in the OS? I found that can screw some websites.
Thanks for the reply , im sorry , but I haven't a clue what " Data Saver Capability " is .....
 

LostKiwi

Senior Member
Joined
Aug 25, 2006
Messages
26,467
Reaction score
15,916
Location
Midlands / Charente-Maritime
Your Mercedes
'93 500SL-32, '01 W210 Estate E240, 02 R230 SL500 (Malcolm Spec), 04 Smart Roadster Coupe
On my phone (Android 8) there is a datasaver option in Chrome settings.
This prevented me accessing another forum I'm on.
 
OP
robfly

robfly

Event organiser
Joined
Aug 13, 2009
Messages
331
Reaction score
1
Location
West London on sea !!
Your Mercedes
W204 C63 AMG Wagon Edition 125 2011
  • Thread Starter
  • Thread starter
  • #5
On my phone (Android 8) there is a datasaver option in Chrome settings.
This prevented me accessing another forum I'm on.
OK thanks , I will take a look
 
OP
robfly

robfly

Event organiser
Joined
Aug 13, 2009
Messages
331
Reaction score
1
Location
West London on sea !!
Your Mercedes
W204 C63 AMG Wagon Edition 125 2011
  • Thread Starter
  • Thread starter
  • #6
Data Saver is already turned off .......
 

LostKiwi

Senior Member
Joined
Aug 25, 2006
Messages
26,467
Reaction score
15,916
Location
Midlands / Charente-Maritime
Your Mercedes
'93 500SL-32, '01 W210 Estate E240, 02 R230 SL500 (Malcolm Spec), 04 Smart Roadster Coupe
Try clearing cookies as well perhaps.
 
OP
robfly

robfly

Event organiser
Joined
Aug 13, 2009
Messages
331
Reaction score
1
Location
West London on sea !!
Your Mercedes
W204 C63 AMG Wagon Edition 125 2011
  • Thread Starter
  • Thread starter
  • #8
If the phone is on wi fi, I can access the forum ...But on phone data I can't ...
As I said , no problem with other sites ..

Very strange
 


ALL MBO Club members qualify for 15% discount on second hand parts.Please see MBO Members’ Area for discount codewww.dronsfields.com
Top Bottom