1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S211 Fuse Confusion?

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by AbeM, Dec 9, 2012.

  1. AbeM

    AbeM Senior Member

    Messages:
    75
    Likes Received:
    0
    Joined:
    Sep 16, 2012
    Location:
    Edinburgh
    Your Mercedes:
    E320 CDI Sport Estate
    My back wiper has stopped working. Think it may have fused. Can anyone advise which fuse this is on, and is there anything else on this circuit? It is a 55 plate but MY06.

    Any pointers much appreciated.:confused:
     
    Last edited: Dec 9, 2012
  2. Troon

    Troon Active Senior Members

    Messages:
    917
    Likes Received:
    3
    Joined:
    Sep 16, 2011
    Location:
    Staffordshire
    Your Mercedes:
    A big one
    Try fuse 7 in the rear fuse box. The circuit runs through fuse 7, then relay D, then to pin 2 of the control unit in the tailgate.

    However, my guess is a broken wire in the loom that goes to the tailgate. To remove the rear door trim, pull out all of the trim pegs around the edge of the black bit (pins first, then the "sockets" they push into), remove the plastic bottom trim, then push the carpeted bit upwards to release. Refitting it is a bit fiddly.
     

    Attached Files:

    Last edited: Dec 10, 2012
  3. OP
    AbeM

    AbeM Senior Member

    Messages:
    75
    Likes Received:
    0
    Joined:
    Sep 16, 2012
    Location:
    Edinburgh
    Your Mercedes:
    E320 CDI Sport Estate
    Thanks it's not the fuse

    The fuse appears to be intact. I will check out the wiring as you suggest. It has also been suggested that the relay might be away. I am no spark, but I assume I would be able to test the relay by bypassing it?
     
  4. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    310
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Normally a broken wire in the hinge area on the estates
     
  5. spenttherent

    spenttherent Senior Member

    Messages:
    119
    Likes Received:
    99
    Joined:
    Dec 2, 2012
    Your Mercedes:
    E350 Bluetec 2013
    Mine stopped working, the fuse and relay was ok then I found the spindle that goes through the tailgate had siezed.....cleaned it up and it works fine
     

Share This Page