Starting problem, seem to be only when parked on incline E220cdi w210

valenciancellars

Active Member
Joined
Feb 22, 2009
Messages
27
Reaction score
0
Hi, my E220cdi W210 year 2002 estate model always starts when parked in the garage on level surface. But even after using the car on long journeys ,if its parked overnight on a slope (parked driving upwards with the driver looking up the hill ) it always tries to start with a churn like its going to start and then dies. Then after about 12 seconds of churning and sometimnes pumping the accelerater it starts with the usual smokey emmision .
Any thoughts what this starting problem is likely to be . The car has
122k miles and has a full service history with Mercedes .

Thks Toni
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
332
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
You have air in the fuel pipes some where,,can you see any bubbles in the pipes from the filter on
 

Daeths

Senior Member
Joined
Feb 27, 2007
Messages
633
Reaction score
0
Location
North Kent
Your Mercedes
T212 facelift, 2013. A few toys including pan roof, 19" rims, Harmon Kardon, nappa, privacy glass.
Would always tend to agree with Malcom's expertise and would certainly do so on this occasion based upon my own experience which whas exactly the same symptoms.

The are a no. of o rings on the fuel lines (including the filter). They are (were) 12pence each from MB and my recommendation is that if one has gone the others will follow shortly, so for about £2.00 I would replace the lot. Not technically difficult but unclipping the fuel lines on some is fiddly as they are difficult to get to.

Also there is a certain way of unclipping the hose (I cannot recall if it was pull the clip or push it, but you will see a clip on the hose that clamps it on.

Do a search for Parrot of Doom on here who I think did a how to, alternatively look up my fuel posting about 2 1/2 years ago.
 

Alex Crow

Senior Member
Joined
Jul 9, 2009
Messages
10,677
Reaction score
40
Location
Super Suffolk
Your Mercedes
W169, W124, w202, W203, KTM 250 EXC, VW T25 camper and a Polo in a pear tree
thirded. classic, try it faced down hill!!
 
OP
V

valenciancellars

Active Member
Joined
Feb 22, 2009
Messages
27
Reaction score
0
  • Thread Starter
  • Thread starter
  • #5
Many thanks for the rapid replies , a few points though, there are 8 O rings right? (4 pipes ) , the pipes themselves shouldn´t need replacing at this stage should they, 2002 120k miles , bearing in mind the car is in a dry climate in Spain, or maybe its a stupid question without an inspection.

Can anyone give me the part number for the O rings as I will have difficulty explaining what I want to the MB dealer I´m sure ?.

Tony
 
Last edited:
OP
V

valenciancellars

Active Member
Joined
Feb 22, 2009
Messages
27
Reaction score
0
  • Thread Starter
  • Thread starter
  • #7
Fantastic, this forum is the best .

thanks alot Television .
 

Alex Crow

Senior Member
Joined
Jul 9, 2009
Messages
10,677
Reaction score
40
Location
Super Suffolk
Your Mercedes
W169, W124, w202, W203, KTM 250 EXC, VW T25 camper and a Polo in a pear tree
have a visual check. if there are no signs of any fuel weeps then it will be an o-ring before the lift pump.
 

Xtractorfan

Senior Member
Joined
Nov 16, 2007
Messages
6,084
Reaction score
156
Your Mercedes
S class
It will most possibly be a leakin pipe at the pump, front of the engine just above the poly V belt, have a look round there for fuel leaking down behind the belt..
 

Use the code MERCEDES and get 10% MBO Club Discount, oilman's website:www.opieoils.co.uk

register for news and offers email:sales@opieoils.co.ukphone: 01209 202944
Top Bottom