W211 brake warning

Mercedes 190E

Senior Member
Joined
Sep 11, 2008
Messages
442
Reaction score
0
Location
Walsall
Website
stores.ebay.co.uk
Your Mercedes
2013 C220 CDI, 2004 A140 Classic SE (Parents!)
Hi All

Yesterday, whilst my Wife was driving the W211, it flashed up a warning about a brake problem and said to see a garage. (Not the exact wording-she couldnt remember that.) Anyway, she pulled up and switched off. When she restarted it, the warning had gone (And has not yet reoccurred) and there are "No malfunctions" listed in the computer ! :confused:

It was serviced a month ago by MB and had new rear pads-everything else is fine. I remember that the car flashed up the same warning to me about a year ago and it disappeared in the same way and didnt reoccur until now.

Any ideas as to the cause? It confuses me because I would have thought that if there WAS a brake problem, it would be logged in the malfunction menu, or at least appear constantly.......

Thanks.
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
367
Age
89
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
This would have been an SBC fault or glitch that can come up sometimes,,if the message is in white then do not worry,,when any warning is in red,,then stop the car and see what happens on a re start
 
OP
Mercedes 190E

Mercedes 190E

Senior Member
Joined
Sep 11, 2008
Messages
442
Reaction score
0
Location
Walsall
Website
stores.ebay.co.uk
Your Mercedes
2013 C220 CDI, 2004 A140 Classic SE (Parents!)
  • Thread Starter
  • Thread starter
  • #3
Thanks Malcolm-it was a white one, so nothing to worry about!
 

Avantgarde Automotive, Mercedes-Benz and SLR McLaren specialists. Service, repairs, diagnosis and motorsport preparation.
Unit 14 Hither Green Trading Estate, Clevedon, Somerset, BS21 6XU Tel: 01275 217270 Email:steve@avantgarde-automotive.co.uk
www.avantgarde-automotive.co.uk
Top Bottom