Wiper stops randomly when on intermittent setting

joe1972

Senior Member
Joined
Apr 14, 2009
Messages
82
Reaction score
0
Location
Manchester
Hi chaps/ chapesses

A little bit distracted by the A/C at the mo, but there is another irritant with my E300 diesel W124 '94 plate.

The wiper seems to work fine. Speed is good, it's smooth, no squeeks, and seems to be secure on the pivot etc (was thinking the splines might be bad when I first noticed this fault)...:confused:

HOWEVER,

When I put the wiper into the intermittent mode it begins by wiping over the screen, then back again, pauses, then does the same. Great. Does this for a few times, then begins to stop in random places to pause for the timed period, not necessarily back in the 'park' position. It does this random parking for a few times, then seems to go good again. :shock:

Anyone have any ideas what's going on/ suggestions for fixes?


cheers
 
OP
J

joe1972

Senior Member
Joined
Apr 14, 2009
Messages
82
Reaction score
0
Location
Manchester
  • Thread Starter
  • Thread starter
  • #3
Thanks Television,

I'll have a look and thanks again for the brilliant link too.
It's great (in a strange way), that the problems encountered are normally ones others have long since come across and fixed.....it's new territory for me, but relieved it's not new for others on here

cheers
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
At a push the N10 may have a dry joint inside, or the stalk may need a clean,,but we can go through this later
 


www.W140.co.uk&www.r129.co
Specialist in parts for W140 and R129 Mercedes-Benz models.
Top Bottom