1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alarm problem w210 300 td 98

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by tacheyo, Jun 15, 2011.

Tags:
  1. tacheyo

    tacheyo New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Jun 15, 2011
    Location:
    LONDON
    Your Mercedes:
    MERCEDES W 203 270cdi auto elegance 2004
    I have recently bought this car, and after testing the alarm system, i discovered that when activated, it only flashes the lights but no siren, please advise me where to start and what to check. Thank you very much.
     
  2. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    318
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Hello and welcome, it is possible that the siren has been removed as they can fail going off on their own
     
  3. dieselman

    dieselman Senior Member

    Messages:
    6,017
    Likes Received:
    7
    Joined:
    Feb 10, 2001
    Your Mercedes:
    A diesel
    It will be a faulty siren, which is mounted.....*not for general knowledge* Maybe a moderator or Admin can pass on the details of location.
     
  4. OP
    tacheyo

    tacheyo New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Jun 15, 2011
    Location:
    LONDON
    Your Mercedes:
    MERCEDES W 203 270cdi auto elegance 2004
    Yes this is what i would like to find out...where the siren is located. Could there be a fuse that causes this?....or most probably it 's a connector or faulty siren.Thank you.
     
  5. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    318
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Look as though only the horn on this one under the bonnet 59

    [​IMG]
     

Share This Page