COMAND problem - should I worry?

BillyBoy

Senior Member
Joined
Aug 28, 2003
Messages
1,065
Reaction score
292
Your Mercedes
W213 E400d All Terrain
I have a slight issue with the COMAND on my car (W220 facelift). Every now and then when I start the car, COMAND doesn't start straight away, but instead takes a couple of minutes before it comes on. On other occasions it does start, but displays "Sound Unavailable". Pressing OK dismisses the message, but it appears again a few seconds later. After a few minutes, it will go away, and start playing music again and be fine for the rest of the journey.

The occurences appear pretty unpredicable and irregular. It has happened a couple of days in a row on one occasion, but is no more that once a month in general I don't think.

Has anyone experienced anything similar? Should I worry about this? Is it a sign of impending failure (expense)?

Cheers,
Bill
 

*Thumper

Banned
Joined
Apr 10, 2009
Messages
1,096
Reaction score
0
Location
Warwickshire
Your Mercedes
C220 CDi (09)
This is clearly a case of "Womanitous" you say it happens about once a month ............. and that the issue is slight .......and also that it's every now and again

You also say it dismisses messages

Yep !! ..... Womenitous"
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
The fault could go away as easy as it came, mine has done it twice, as have one or two others, and the fault goes away, it could be just a poor connection or bad joint, but they are not easy to fix,,give it a bit more time and see how it goes. give the dash a thump and see if it comes on, thats what I do
 

*Thumper

Banned
Joined
Apr 10, 2009
Messages
1,096
Reaction score
0
Location
Warwickshire
Your Mercedes
C220 CDi (09)
So your solution is impact maintenance, Malcolm ??

I must be improving ............. your on the ropes already ............ lol
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
So your solution is impact maintenance, Malcolm ??

I must be improving ............. your on the ropes already ............ lol

One should not laugh, but the thump test is the only way to see if something electronic is sound,,your tittle is perfect
 
OP
B

BillyBoy

Senior Member
Joined
Aug 28, 2003
Messages
1,065
Reaction score
292
Your Mercedes
W213 E400d All Terrain
  • Thread Starter
  • Thread starter
  • #6
Thanks for the advice malcolm - I'll try that next time it plays up.

Cheers,
Bill
 

WE HAVE NOW MOVED: 8 Hazel Road, Woolston, SO19 7GB
Service, Repairs and remapping service
Any queries, please do not hesitate to contactEmail@mbsofsouthampton.co.ukor alternatively you can phone Colin or Dave on 02380 445820, out of hours numbers are 07787913313 or 07907631681.
Top Bottom