jacklee

JACKLEE

Active Member
Joined
Feb 25, 2009
Messages
28
Reaction score
0
Location
hoddesdon herts
Your Mercedes
260 e saab 900 HONDA ACCORD
Hi can anyone help with central locking failure and rear and boot light please lights staying on have changed door switches key entry to car only opens drivers door any help will be appreciated paul
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
Your 260E is a 124 I take it
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
Something must have gone wrong with the PSE pump or boot wiring, we hardly ever have an issue like this, does the pump run, and I take it that the lamps only come on with the ignition
 
OP
J

JACKLEE

Active Member
Joined
Feb 25, 2009
Messages
28
Reaction score
0
Location
hoddesdon herts
Your Mercedes
260 e saab 900 HONDA ACCORD
  • Thread Starter
  • Thread starter
  • #5
Hi what is the pse pump please lights in boot and rear passenger have now decided to work properly maybe tomorrow or three days time after opening boot lights will stay on and i have to remove the fuse removed the pump today ran a supply to terminals nothing took apart and tried supply to the pump outer terminals nothing ran supply to the pump red and black wires and it started to run i hope this is clear enough to understand central locking with key is still not opening all doors with keys is there a relay that the supply to door locking and lights (inner) come from paul
 
OP
J

JACKLEE

Active Member
Joined
Feb 25, 2009
Messages
28
Reaction score
0
Location
hoddesdon herts
Your Mercedes
260 e saab 900 HONDA ACCORD
  • Thread Starter
  • Thread starter
  • #6
Can no one help with my problems jackee
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
In all front doors there is a electrical switch, when you put the key in the switch contacts make, this activates the PSE pump and the doors and boot unlock.

If the pump runs and the car does not unlock, then. a vacuum leak.

you can check this by timing it out, on a good working system the pump will run for 4-5 secs and cut, with leaks in the pipes or diaphragm it will run around 18 sec and time out from the built in timer.

The fuel filler cap must not be over looked

http://www.detali.ru/cat/oem_mb2.as...GM=717.433&CT=F&cat=15S&SID=80&SGR=045&SGN=02

All of your car is here, links open after BM ½ way down each page

http://www.detali.ru/cat/oem_mb1.asp?TP=1&F=124026_15S&M=103.940&GA=722.409&GM=717.433&
 
OP
J

JACKLEE

Active Member
Joined
Feb 25, 2009
Messages
28
Reaction score
0
Location
hoddesdon herts
Your Mercedes
260 e saab 900 HONDA ACCORD
  • Thread Starter
  • Thread starter
  • #8
Hi malcolm many thanks for last email still waiting for pse pump purchased from ebay if still not working how can i test if lock activator is working thanks paul
 
OP
J

JACKLEE

Active Member
Joined
Feb 25, 2009
Messages
28
Reaction score
0
Location
hoddesdon herts
Your Mercedes
260 e saab 900 HONDA ACCORD
  • Thread Starter
  • Thread starter
  • #9
:dmany thanks malcolm pump arrived you were right split in pipe lucky it was the first pipe i looked at everything working once again thanks for information paul
 

Stop looking for the Best Garage!! We are here and have the best advanced solutions for you, at Competitive prices. Put us to test with any issue you may have.
Top Bottom