1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

non working central locking w168 1999 v

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by dean 123, Nov 12, 2012.

  1. dean 123

    dean 123 Active Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 5, 2012
    Location:
    Bradford
    Your Mercedes:
    A 160 1999 v reg
    can anybody shed any light on why the central locking isnt working on my 1999 a class the vacum pump is working properly with the switch in the car but not from my key have changed the batteries but nothing :(
     
  2. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    277
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    Can you see the IR beam in your digital camera
     

    Attached Files:

  3. OP
    dean 123

    dean 123 Active Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 5, 2012
    Location:
    Bradford
    Your Mercedes:
    A 160 1999 v reg
    i can see a red light shining in the key when i press it
     
  4. OP
    dean 123

    dean 123 Active Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 5, 2012
    Location:
    Bradford
    Your Mercedes:
    A 160 1999 v reg
    but no ir beam in my digital camera
     
  5. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    277
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    It not the red light, you need to see the IR beam in a camera to be sure the key is ok
     
  6. OP
    dean 123

    dean 123 Active Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 5, 2012
    Location:
    Bradford
    Your Mercedes:
    A 160 1999 v reg
    i cant see the beam in my camera
     
  7. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    277
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    I will come back to this later in the day, I have a horrible feeling that I may have been wrong and the 168 only has RF locking
     
  8. brandwooddixon

    brandwooddixon Senior Member

    Messages:
    3,161
    Likes Received:
    41
    Joined:
    Jul 31, 2006
    Location:
    Wolverhampton
    Your Mercedes:
    CL500 Bluefficency 2012
    Are you able to check with another key?
    I suspect that your key is the problem.
     
  9. Steve@Avantgarde

    Steve@Avantgarde Forum Supporter Authorised Forum Supporter

    Messages:
    6,808
    Likes Received:
    961
    Joined:
    Dec 8, 2009
    Location:
    Bristol/Somerset
    Your Mercedes:
    C220CDI AMG Line Premium, SLR McLaren Roadster, SL55 & C32AMG
    More likely to be the pump in the boot failed. They burn out for a past time.
     
  10. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    277
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    The locking works from in the car, is this not a siren fault possibly
     
  11. OP
    dean 123

    dean 123 Active Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 5, 2012
    Location:
    Bradford
    Your Mercedes:
    A 160 1999 v reg
    i have checked the pump it works fine i only have one key for the car doesnt seem to operate the boot lock tho but does work in the ignition ? there is a red light that flashes in the key when i press the button to lock or unlock if i disconnect battery then lock all doors and connect battery again all door pins rise so pump is defo working helllppp
     
  12. OP
    dean 123

    dean 123 Active Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 5, 2012
    Location:
    Bradford
    Your Mercedes:
    A 160 1999 v reg
    pump is working definitely
     
  13. OP
    dean 123

    dean 123 Active Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 5, 2012
    Location:
    Bradford
    Your Mercedes:
    A 160 1999 v reg
    i only have one key for the car
     
  14. television

    television Always remembered RIP

    Messages:
    164,074
    Likes Received:
    277
    Joined:
    Mar 14, 2005
    Location:
    Daventry
    Your Mercedes:
    2002 SL500, 216 CL500, all fully loaded
    member dec is back on line and he will deal with it as he knows these cars well now
     
  15. Dec

    Dec Senior Member

    Messages:
    3,300
    Likes Received:
    3
    Joined:
    Nov 30, 2005
    Location:
    Ireland.
    Your Mercedes:
    W202
    I don’t know anything about these cars but this man does… http://www.aclassinfo.co.uk/mypage.1.htm

    “Synchronising the locking system
    If the vehicle cannot be locked or unlocked, first check the the remote control unit batteries.
    If the battery charge indicator lamp light up , this means the system needs to be synchronised.

    To do this:
    Direct the remote control unit at the car and briefly press the lock or unlock symbols on the key fob twice within approx 30 seconds, place the key in the ignition lock and turn to position 2, the locking system is again operative.” …above source… http://www.aclassinfo.co.uk/mypage.6a.htm

    If synchronising the remote doesn’t solve your fault then check the condition of the vacuum pump electrical connections and the PCB inside the vacuum pump, see… http://www.aclassinfo.co.uk/mypage.41.htm


    Dec
     
  16. OP
    dean 123

    dean 123 Active Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 5, 2012
    Location:
    Bradford
    Your Mercedes:
    A 160 1999 v reg
    i have checked the vacum pump and it looks in excellent condititon so do all the connections to it i have tried syncing the key to no avail
     
  17. Dec

    Dec Senior Member

    Messages:
    3,300
    Likes Received:
    3
    Joined:
    Nov 30, 2005
    Location:
    Ireland.
    Your Mercedes:
    W202
    Is this car new to you or have you ever witnessed the central locking working as it should via the remote control?
    Is it a 2 button remote?
    Flip out blade, type?

    Dec
     
    Last edited: Nov 14, 2012
  18. OP
    dean 123

    dean 123 Active Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 5, 2012
    Location:
    Bradford
    Your Mercedes:
    A 160 1999 v reg
    the car is new to me bought it in a bit of a sorry state and am slowly getting it ready to go on the road the key is the two button flip out blade type yes
     
  19. OP
    dean 123

    dean 123 Active Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 5, 2012
    Location:
    Bradford
    Your Mercedes:
    A 160 1999 v reg
    the central locking has never worked from the remote as when i bought the car it was winched onto a recovery wagon as the battery negative wire had been disconnected from the battery
     
  20. Dec

    Dec Senior Member

    Messages:
    3,300
    Likes Received:
    3
    Joined:
    Nov 30, 2005
    Location:
    Ireland.
    Your Mercedes:
    W202

Share This Page