1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Parktronic problems

Discussion in 'Engine, Drivetrain, Fuel and Exhaust' started by Gio, Jan 5, 2013.

  1. Gio

    Gio Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Jan 5, 2013
    Location:
    Glasgow
    Your Mercedes:
    2006 e220 cdi elegance estate
    Hi I posted something earlier but not sure if I did it properly as I can't find it now. I have just bought a 2006 e220 cdi estate with 130k miles on it but fully serviced everything works except the parktronic. When I put the car in drive a sounder can be heard and four red led are visible ( 2 on the right and 2 on the left) for a few second then it shuts off, I got a reply earlier advising me that the system has a fault and needs a diagnostic. Does anyone have experience of this problem and if so how much does it cost to put right or is there anything I can try before taking it for a diagnostic?


    Regargs

    Gio:confused:
     
  2. Cole@MBS

    Cole@MBS Forum Supporter Authorised Forum Supporter

    Messages:
    13,571
    Likes Received:
    653
    Joined:
    Dec 1, 2008
    Location:
    Hedge End, Southampton
    Your Mercedes:
    124 300 CE 24 Coupe, 209 240 CLK
  3. OP
    Gio

    Gio Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Jan 5, 2013
    Location:
    Glasgow
    Your Mercedes:
    2006 e220 cdi elegance estate
    Many thanks, I am a bit lost with posting things on a forum but I hope to get the hang of it. Many thanks for your help.


    Regards

    Gio
     

Share This Page