Starting Problems

m1700

New Member
Joined
Mar 31, 2009
Messages
6
Reaction score
0
Hi, I have a 1998 C240 auto which when started in the mornings will not allow me to select a gear unless it has been idling for approx 10 minutes. It stalls straight away yet when left all day approx 8-9 hours it starts fine. Any ideas please. M1700.
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
Welcome, this one has got me, cant think what this could be .

Certainly not the MAF
 

Uncle Benz

Senior Member
Joined
Mar 31, 2006
Messages
3,457
Reaction score
2,112
Age
50
Location
West Sussex
Your Mercedes
Mainly Mercedes
Does it seem like it is ticking over slowly at this time?? Could be dirty throttle body or faulty coolant temp sensor. Idle should initially be faster, 1300-1400rpm at start, dropping to 1100 ish after 20-30 seconds.
 
OP
M

m1700

New Member
Joined
Mar 31, 2009
Messages
6
Reaction score
0
  • Thread Starter
  • Thread starter
  • #4
Thanks for input. The car starts perfectly and the revs rise then fall after a while. Today the car has failed the MOT as when put under load it had a slight misfire and the emissions could not be checked. This is not noticable when driving. The tester considers that it is a spark plug or lead breaking down? Is it possible that the two symptoms are linked.
 

nickcc101

Senior Member
Joined
Aug 27, 2007
Messages
493
Reaction score
0
Location
Helston Cornwall
Your Mercedes
S203 C180 auto estate 2001 (sold)
As uncle benz, check throttle body and butterfly. Could be butterfly failing to open properly. Maybe leaking manifold gasket, when manifold/head expands reduces leak.
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
331
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
It is known that coil packs fail on the 240 more than on any other, it would be nice to know why
 
OP
M

m1700

New Member
Joined
Mar 31, 2009
Messages
6
Reaction score
0
  • Thread Starter
  • Thread starter
  • #7
Hi, The car has had a full diagnostic check and nothing is apparent. The car passed the MOT at another garage with flying colours. The car is also now starting straight away in the mornings. Nothing has been done to it. Any ideas?
 

louwdj

Senior Member
Joined
Oct 11, 2008
Messages
48
Reaction score
0
Self-healing? Not likely!!

What changed? Fuel? Something disturbed (for the better) during the MoT tests? Revved and carbon burned off?

Sorry, but I cannot offer any suggestions.
 
OP
M

m1700

New Member
Joined
Mar 31, 2009
Messages
6
Reaction score
0
  • Thread Starter
  • Thread starter
  • #9
Nothing apparent has been done. A full diagnostic showed nothing faulty.
 


Mercedes-Benz Servicing, repairs, engine and diagnostics
Wayne Gates - Mercedes-Benz, Unit F3, Phoenix Industrial Estate, Rosslyn Crescent, Harrow, Middlesex, HA1 2SP
Tel: 020 8863 9233
Established for 20 years all vehicles washed and vacuumed.
Top Bottom